
<!DOCTYPE html>
<html lang="en" dir="ltr" class="no-js">
<head>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "129";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined') {
sw = sw + '?appId='+OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
</script>
<meta charset="utf-8" />
<title>MDC Activists Beaten Up ...</title>
<meta name="title" content="MDC Activists Beaten Up ..." />
<meta name="description" content="Police beating up MDC activists on Wednesday outside Morgen Tsvangirai House in Harare ... Who will stop this?" />
<meta name="keywords" content="VOA, Zimbabwe,Studio 7,Live Talk,Harare,Mugabe,Tsvangirai,Ncube,ZANU-PF,Zimbabwe African National Union – Patriotic Front,MDC,Movement for Democratic Change,Shona,Ndebele,studio 7 news for zimbabwemermaid sightings,voa news,best goalkeeper in africa,studio 7,voa zim,zimbabwe news,who is the best goalkeeper in africa,voazimbabwe,studio 7 zimbabwe,voa news zim,best goalkeepers in africa,kariba,mermaid,the best goalkeeper in africa,voa zimbabwe,voanews,studio 7 news,voa studio 7,studio7,zimsec,voa news zimbabwe,www.voa.com,
" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="135002153217459" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voandebele.com/a/zimbabwe-violence-abantu-bahlukulizwa-ngamapholisa/5175905.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//5176102.ltr" />
<meta content="MDC Activists Beaten Up ..." property="og:title" />
<meta content="Police beating up MDC activists on Wednesday outside Morgen Tsvangirai House in Harare ... Who will stop this?" property="og:description" />
<meta content="video.other" property="og:type" />
<meta content="https://www.voazimbabwe.com/a/zimbabwe-violence-abantu-bahlukulizwa-ngamapholisa/5176102.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/VOALiveTalk" property="article:publisher" />
<meta content="https://gdb.voanews.com/f43b245e-797f-4ec2-b065-5942da0f7297_tv_w1200_r1_s.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="1310534099020935" property="fb:app_id" />
<meta content="player" name="twitter:card" />
<meta content="@Studio7VOA" name="twitter:site" />
<meta content="https://www.voazimbabwe.com/embed/player/article/5176102.html" name="twitter:player" />
<meta content="435" name="twitter:player:width" />
<meta content="314" name="twitter:player:height" />
<meta content="https://av.voanews.com/Videoroot/Pangeavideo/2019/11/f/f4/f43b245e-797f-4ec2-b065-5942da0f7297.mp4" name="twitter:player:stream" />
<meta content="video/mp4; codecs=&quot;h264&quot;" name="twitter:player:stream:content_type" />
<meta content="Video" name="news_keywords" />
<script type="application/ld+json">{"duration":"PT43S","uploadDate":"2019-11-22 00:00:00Z","headline":"MDC Activists Beaten Up ...","inLanguage":"en-ZW","keywords":"Video","author":{"@type":"Person","name":"VOA"},"datePublished":"2019-11-22","dateModified":"2019-11-22 00:00:00Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voazimbabwe.com/Content/responsive/VOA/en-ZW/img/logo.png"},"@type":"Organization","url":"https://www.voazimbabwe.com","sameAs":["https://facebook.com/VOALiveTalk","https://twitter.com/Studio7VOA","https://www.youtube.com/voazimbabwe"],"name":"Voice of America","alternateName":""},"thumbnailUrl":"https://gdb.voanews.com/f43b245e-797f-4ec2-b065-5942da0f7297_tv_w1080_h608.jpg","@context":"https://schema.org","@type":"VideoObject","mainEntityOfPage":"https://www.voazimbabwe.com/a/zimbabwe-violence-abantu-bahlukulizwa-ngamapholisa/5176102.html","url":"https://www.voazimbabwe.com/a/zimbabwe-violence-abantu-bahlukulizwa-ngamapholisa/5176102.html","description":"Police beating up MDC activists on Wednesday outside Morgen Tsvangirai House in Harare ... Who will stop this?","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/f43b245e-797f-4ec2-b065-5942da0f7297_tv_w1080_h608.jpg"},"name":"MDC Activists Beaten Up ..."}</script>
<link href="/Content/responsive/VOA/en-ZW/VOA-en-ZW.css?&amp;av=7.35.0.0&amp;cb=129" rel="stylesheet"/>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=7.35.0.0&amp;cb=129"></script>
<script src="/Scripts/responsive/loader.b?v=LKgJ0gz997b2JNzZhFHPbtIIErTkvunXX0M4geNTAAE1&amp;av=7.35.0.0&amp;cb=129"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class="nav-no-loaded pg-media pg-prog ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"English",language_service:"VOA Zimbabwe",short_language_service:"ZIM",property_id:"458",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"MDC Activists Beaten Up ...",page_type:"video",page_name:"MDC Activists Beaten Up ...",short_headline:"MDC Activists Beaten Up ...",long_headline:"MDC Activists Beaten Up ...",headline:"MDC Activists Beaten Up ...",content_type:"video",subcontent_type:"video",enviro_type:"prod",url:"https://www.voazimbabwe.com/a/zimbabwe-violence-abantu-bahlukulizwa-ngamapholisa/5176102.html",domain:"www.voazimbabwe.com",pub_year:"2019",pub_month:"11",pub_day:"22",pub_hour:"00",pub_minute:"00",pub_weekday:"Friday",dateline:"",byline:"",categories:"",tags:"",slug:"zimbabwe-violence-abantu-bahlukulizwa-ngamapholisa",section:"video",article_uid:"5176102"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/94172091?pageName=voa%3azim%3ar%3avideo%3amdc%20activists%20beaten%20up%20...&amp;c6=mdc%20activists%20beaten%20up%20...&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voazimbabwe.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=mdc%20activists%20beaten%20up%20...&amp;v7=D=c7&amp;c16=voa%20zimbabwe&amp;v16=D=c16&amp;ch=english&amp;v15=D=ch&amp;c15=D=ch&amp;c4=video&amp;v4=D=c4&amp;c14=5176102&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Accessibility links</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Skip to main content</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Skip to main Navigation</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Skip to Search</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/en-ZW/img/logo.png" alt="logo" />
</a>
<img src="/Content/responsive/VOA/en-ZW/img/logo-print_color.png" class="logo-print logo-print--color" alt="logo-print">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html" class="link-js">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="action__link" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="action__txt action__txt--entity-sites">Languages</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action--editions">
<a class="action__link" href="https://m.learningenglish.voanews.com/">
<span class="action__txt " title="Learning English">Learning English</span>
</a>
<a class="action__link" href="https://www.voandebele.com">
<span class="action__txt " title="Ndebele">Ndebele</span>
</a>
<a class="action__link" href="https://www.voashona.com">
<span class="action__txt " title="Shona">Shona</span>
</a>
</div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://facebook.com/VOALiveTalk" title="Follow us on Facebook" class="btn btn--rounded btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/Studio7VOA" title="Follow us on Twitter" class="btn btn--rounded btn-twitter" target="_blank">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/voazimbabwe" title="Follow us on Youtube" class="btn btn--rounded btn-youtube" target="_blank">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtHeaderSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</li>
</ul>
</div></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler" href="/Navigation/LiveAudioNJS" title="Audio menu" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">Audio menu</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
<li class="collapsible collapsed item has-box" id="menu-item-watch">
<a class="handler" href="/Navigation/LiveVideoNJS" title="Internet TV" tabindex="1">
<span class="ico ico-play-rounded"></span>
<span class="text">Internet TV</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" item">
<a class="handler" href="/">Home</a> </li>
<li class=" collapsible item">
<span class="handler">
News
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5791">Zimbabwe</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3153">Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3154">USA</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3164">World</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Live Talk
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3885">Live Talk TV</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3247">Live Talk</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Studio 7
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5799">Indaba zesiNdebele Ekuseni</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4022">Indaba zesiNdebele</a>
</li>
<li class="subitem">
<a class="handler" href="/z/5798">Nhau dzeShona Mangwanani</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4020">Nhau dzeShona</a>
</li>
</ul>
</div>
</li>
<li class=" last-menu-item item">
<a class="handler" href="https://www.voazimbabwe.com/p/6848.html">Special Reports</a> </li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">More</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
<li class="edition subitem ">
<a href="https://m.learningenglish.voanews.com/" title="Learning English" class="handler">
Learning English </a>
</li>
<li class="edition subitem ">
<a href="https://www.voandebele.com" title="Ndebele" class="handler">
Ndebele </a>
</li>
<li class="edition subitem ">
<a href="https://www.voashona.com" title="Shona" class="handler">
Shona </a>
</li>
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-watch-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-123">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveVideo/#tube-123">VOA Zimbabwe TV</a>
<h3 class="section-head">Latest Show</h3>
<div>
<ul>
<li>
<div class="media-block horizontal has-img size-3">
<a href="/a/5175814.html" class="img-wrap" title="Live Talk - Women&#39;s Roundtable">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/589D714A-205E-498D-AD09-4EB53FC26216_w66_r1.jpg" src="" alt=" ">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="content">
<a href="/a/5175814.html" >
<h4 class="media-block__title">
<span class="title">Live Talk - Women&#39;s Roundtable</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >20:00 - 21:00</span>
<h4 class="media-block__title">
<span class="ico ico-video"></span>
<span class="title">Live Talk</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">More TV</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voazimbabwe.com/programindex.html?t=2">Program Index</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3885">Live Talk TV</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3217">VOA60 Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4798">VOA60 World</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4799">VOA60 America</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-79">
<span class="tube-name">VOA Zimbabwe Audio Tube</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-79">VOA Zimbabwe Audio Tube</a>
<h3 class="section-head">Latest Program</h3>
<div>
<ul>
<li>
<div class="media-block horizontal has-img size-3">
<a href="/a/5155854.html" class="img-wrap" title="Live Talk">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/5ED9F176-40E0-4B03-8442-36C5B29DF29B_w66_r1.jpg" src="" alt=" ">
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="content">
<a href="/a/5155854.html" >
<h4 class="media-block__title">
<span class="title">Live Talk</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >05:00 - 06:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Live Talk</span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >06:00 - 06:30</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Nhau dzeShona Mangwanani </span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >06:30 - 07:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Indaba zesiNdebele Ekuseni</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-143">
<span class="tube-name">VOA Zimbabwe Audio Tube For Studio 7</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-143">VOA Zimbabwe Audio Tube For Studio 7</a>
<h3 class="section-head">Latest Program</h3>
<div>
<ul>
<li>
<div class="media-block horizontal has-img size-3">
<a href="/a/5155839.html" class="img-wrap" title="Studio 7">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/3C8C1B85-82B3-4346-86AA-6D5A802EE9CD_w66_r1.jpg" src="" alt=" ">
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="content">
<a href="/a/5155839.html" >
<h4 class="media-block__title">
<span class="title">Studio 7</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >19:00 - 20:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Studio 7</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-297">
<span class="tube-name">Zimbabwe DTH</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-297">Zimbabwe DTH</a>
<h3 class="section-head">Latest Program</h3>
<div>
<ul>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">More Radio</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/programindex.html">Program Index</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3202">Studio 7</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3247">Live Talk</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3570">ZimPlus</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4334">English</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4022">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4020">Shona</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtStickyNavSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</li>
</ul>
</div></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item js-hidden" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--no-item js-hidden" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<span class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div id="content">
<div class="prog-hdr">
<div class="container">
<a href="/z/3166" class="prog-hdr__link">
<h1 class="title pg-title title--program">Video</h1>
</a>
</div>
<div class="nav-tabs nav-tabs--level-1 nav-tabs--prog-hdr nav-tabs--full">
<div class="container">
<div class="row">
<div class="nav-tabs__inner swipe-slide">
<ul class="nav-tabs__list swipe-slide__inner" role="tablist">
<li class="nav-tabs__item nav-tabs__item--prog-hdr nav-tabs__item--full">
<a href="/z/3166">Episodes</a> </li>
<li class="nav-tabs__item nav-tabs__item--prog-hdr nav-tabs__item--full">
<a href="/z/3166/about">About</a> </li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="media-container">
<div class="container">
<div class="hdr-container">
<div class="row">
<img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&amp;RecordId=5176102&amp;SiteId=448&amp;r=2129259063&amp;it=0&amp;pd=20191122000000" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="5176102" data-lt-siteId="448" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&amp;RecordId=5176102&amp;SiteId=448&amp;r=2129259063&amp;it=0&amp;pd=20191122000000" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="5176102" data-lt-siteId="448" />
</noscript>
<div class="col-title col-xs-12 col-md-10 col-lg-10 pull-right"> <h1 class="" >
MDC Activists Beaten Up ...
</h1>
</div><div class="col-publishing-details col-xs-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2019-11-22T02:00:00+02:00">
38 minutes ago
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div> <div class="col-multimedia col-xs-12 col-md-10 pull-right">
<div class="media-pholder media-pholder--video ">
<div class="c-sticky-container" data-poster="https://gdb.voanews.com/f43b245e-797f-4ec2-b065-5942da0f7297_tv_w250_r1.jpg">
<div class="c-sticky-element" data-sp_api="pangea-video" data-persistent data-persistent-browse-out>
<div class="c-mmp c-mmp--enabled c-mmp--loading c-mmp--video c-mmp--detail c-mmp--has-poster c-sticky-element__swipe-el"
data-player_id="" data-title="MDC Activists Beaten Up ..." data-hide-title="False"
data-breakpoint_s="320" data-breakpoint_m="640" data-breakpoint_l="992"
data-hlsjs-src="/Scripts/responsive/hls.b">
<div class="c-mmp__poster js-poster">
<img src="https://gdb.voanews.com/f43b245e-797f-4ec2-b065-5942da0f7297_tv_w250_r1.jpg" alt="MDC Activists Beaten Up ..." title="MDC Activists Beaten Up ..." />
</div>
<a class="c-mmp__fallback-link" href="https://av.voanews.com/Videoroot/Pangeavideo/2019/11/f/f4/f43b245e-797f-4ec2-b065-5942da0f7297.mp4">
<span class="c-mmp__fallback-link-icon">
<span class="ico ico-play"></span>
</span>
</a>
<div class="c-spinner">
<img src="/Content/responsive/img/player-spinner.png" alt="please wait" title="please wait" />
</div>
<span class="c-mmp__big_play_btn js-btn-play-big">
<span class="ico ico-play"></span>
</span>
<div class="c-mmp__player">
<video poster="https://gdb.voanews.com/f43b245e-797f-4ec2-b065-5942da0f7297_tv_w250_r1.jpg" src="https://voanews-vh.akamaihd.net/i/Pangeavideo/2019/11/f/f4/f43b245e-797f-4ec2-b065-5942da0f7297,_mobile,,_480p,.mp4.csmil/master.m3u8" data-fallbacksrc="https://av.voanews.com/Videoroot/Pangeavideo/2019/11/f/f4/f43b245e-797f-4ec2-b065-5942da0f7297.mp4" data-fallbacktype="video/mp4" data-type="application/x-mpegURL" data-info="Auto" data-sources="[{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2019/11/f/f4/f43b245e-797f-4ec2-b065-5942da0f7297_manifest.mpd&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2019/11/f/f4/f43b245e-797f-4ec2-b065-5942da0f7297_manifest.mpd&quot;,&quot;Type&quot;:&quot;application/dash+xml&quot;,&quot;DataInfo&quot;:&quot;Auto&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2019/11/f/f4/f43b245e-797f-4ec2-b065-5942da0f7297_mobile.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2019/11/f/f4/f43b245e-797f-4ec2-b065-5942da0f7297_mobile.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;270p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2019/11/f/f4/f43b245e-797f-4ec2-b065-5942da0f7297.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2019/11/f/f4/f43b245e-797f-4ec2-b065-5942da0f7297.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;360p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2019/11/f/f4/f43b245e-797f-4ec2-b065-5942da0f7297_480p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2019/11/f/f4/f43b245e-797f-4ec2-b065-5942da0f7297_480p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;408p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null}]" data-lt-on-play="0" data-lt-url=""data-autoplay data-preload webkit-playsinline="webkit-playsinline" playsinline="playsinline" style="width:100%" title="MDC Activists Beaten Up ..."data-sdkadaptive="true" data-sdkamp="false" data-sdktitle="MDC Activists Beaten Up ..." data-sdkvideo="html5" data-sdkid="5176102" data-sdktype="Video ondemand">
<div class="c-mmp__flash-player c-mmp__flash-player--not-loaded"
data-configfilepath="/conf/player/v/5176102.xml?isMediaPage=True&amp;isEmbeded=False&amp;lt=False"
data-brand="VOA"
data-graphicsurl="https://gdb.voanews.com/f43b245e-797f-4ec2-b065-5942da0f7297_tv_w250_r1.jpg"
data-showduration="True"
data-akamaiplayerurl=""
data-sdkvideo="flash">
<a href="https://get.adobe.com/flashplayer/">Get Adobe Flash Player</a>
</div>
</video>
</div>
<div class="c-mmp__overlay c-mmp__overlay--title c-mmp__overlay--partial c-mmp__overlay--disabled c-mmp__overlay--slide-from-top js-c-mmp__title-overlay">
<span class="c-mmp__overlay-actions c-mmp__overlay-actions-top js-overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close-sticky c-sticky-element__close-el" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-title js-overlay-title">
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--sharing c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__sharing-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-tabs">
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-backward js-tab-embed-overlay" data-trigger="js-btn-embed-overlay" data-embed-source="//www.voazimbabwe.com/embed/player/0/5176102.html?type=video" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="c-mmp__status-msg ta-c js-message-embed-code-copied" role="tooltip">
The code has been copied to your clipboard.
</div>
<div class="c-mmp__form-group ta-c">
<input type="text" name="embed_code" class="c-mmp__input-text js-embed-code" dir="ltr" value="" readonly />
<span class="c-mmp__input-btn js-btn-copy-embed-code" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
<hr class="c-mmp__separator-line" />
<div class="c-mmp__form-group ta-c">
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="width">width</span>
<input type="text" title="width" value="640" data-default="640" dir="ltr" name="embed_width" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-width" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="height">height</span>
<input type="text" title="height" value="360" data-default="360" dir="ltr" name="embed_height" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-height" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-forward js-tab-sharing-overlay" data-trigger="js-btn-sharing-overlay" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="not-apply-to-sticky audio-fl-bwd">
<aside class="player-content-share share share--mmp"
>
<ul class="share__list">
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voazimbabwe.com%2fa%2f5176102.html"
title="Share on Facebook" target="_blank"
class="btn bg-transparent btn-facebook">
<span class="ico fs-xl ico-facebook ">
</span>
<span class="btn__text sr-only">Share on Facebook</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voazimbabwe.com%2fa%2f5176102.html&amp;text=MDC+Activists+Beaten+Up+..."
title="Share on Twitter" target="_blank"
class="btn bg-transparent btn-twitter">
<span class="ico fs-xl ico-twitter ">
</span>
<span class="btn__text sr-only">Share on Twitter</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn bg-transparent btn--show-more hidden">
<span class="ico fs-xl ico-ellipsis "></span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a href="/a/5176102.html" title="Share this media" class="btn bg-transparent" target="_blank">
<span class="ico ico-ellipsis "></span>
</a>
</li>
</ul>
</aside>
</div>
<hr class="c-mmp__separator-line audio-fl-bwd xs-hidden s-hidden" />
<div class="c-mmp__status-msg ta-c js-message-share-url-copied" role="tooltip">
The URL has been copied to your clipboard
</div>
<div class="c-mmp__form-group ta-c audio-fl-bwd xs-hidden s-hidden">
<input type="text" name="share_url" class="c-mmp__input-text js-share-url" value="https://www.voazimbabwe.com/a/zimbabwe-violence-abantu-bahlukulizwa-ngamapholisa/5176102.html" dir="ltr" readonly />
<span class="c-mmp__input-btn js-btn-copy-share-url" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--settings c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__settings-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column column--scrolling js-sources"></div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--disabled js-c-mmp__disabled-overlay">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<p class="ta-c"><span class="ico ico-clock"></span>No media source currently available</p>
</div>
</div>
</div>
<div class="c-mmp__cpanel-container js-cpanel-container">
<div class="c-mmp__cpanel c-mmp__cpanel--hidden">
<div class="c-mmp__cpanel-playback-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--play js-btn-play" title="play">
<span class="ico ico-play m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--pause js-btn-pause" title="pause">
<span class="ico ico-pause m-0"></span>
</span>
</div>
<div class="c-mmp__cpanel-progress-controls">
<span class="c-mmp__cpanel-progress-controls-current-time js-current-time" dir="ltr">0:00</span>
<span class="c-mmp__cpanel-progress-controls-duration js-duration" dir="ltr">
0:00:43
</span>
<span class="c-mmp__indicator c-mmp__indicator--horizontal" dir="ltr">
<span class="c-mmp__indicator-lines js-progressbar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-playback-range" style="width:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--buffered js-playback-buffered" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--tracked js-playback-tracked" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--played js-playback-played" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--live js-playback-live"><span class="strip"></span></span>
<span class="c-mmp__indicator-btn ta-c js-progressbar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
<span class="c-mmp__badge c-mmp__badge--tracked-time c-mmp__badge--hidden js-progressbar-indicator-badge" dir="ltr" style="left:0%">
<span class="c-mmp__badge-text js-progressbar-indicator-badge-text">0:00</span>
</span>
</span>
</span>
</div>
<div class="c-mmp__cpanel-additional-controls">
<span class="c-mmp__cpanel-additional-controls-volume js-volume-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--volume js-btn-volume" title="volume">
<span class="ico ico-volume-unmuted m-0"></span>
</span>
<span class="c-mmp__indicator c-mmp__indicator--vertical js-volume-panel" dir="ltr">
<span class="c-mmp__indicator-lines js-volumebar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-volume-range" style="height:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--volume js-volume-level" style="height:0%"></span>
<span class="c-mmp__indicator-slider">
<span class="c-mmp__indicator-btn ta-c c-mmp__indicator-btn--hidden js-volumebar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
</span>
</span>
</span>
</span>
<div class="c-mmp__cpanel-additional-controls-settings js-settings-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-overlay js-btn-settings-overlay" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-expand js-btn-settings-expand" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<div class="c-mmp__expander c-mmp__expander--sources js-c-mmp__expander--sources">
<div class="c-mmp__expander-content js-sources"></div>
</div>
</div>
<a href="/embed/player/Article/5176102.html?type=video&amp;FullScreenMode=True" target="_blank" class="c-mmp__cpanel-btn c-mmp__cpanel-btn--fullscreen js-btn-fullscreen" title="fullscreen">
<span class="ico ico-fullscreen m-0"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="intro m-t-md">
<p >Police beating up MDC activists on Wednesday outside Morgen Tsvangirai House in Harare ... Who will stop this?</p>
</div>
</div>
</div>
<div class="col-xs-12 col-md-2 col-lg-2 pull-left"> <aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share stand-alone">Share</span>
<ul class="share__list">
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fzimbabwe-violence-abantu-bahlukulizwa-ngamapholisa%2f5176102.html"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fzimbabwe-violence-abantu-bahlukulizwa-ngamapholisa%2f5176102.html&amp;text=MDC+Activists+Beaten+Up+..."
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp' })">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fzimbabwe-violence-abantu-bahlukulizwa-ngamapholisa%2f5176102.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--l">
</span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item"
>
<a href="mailto:?body=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fzimbabwe-violence-abantu-bahlukulizwa-ngamapholisa%2f5176102.html&amp;subject=MDC Activists Beaten Up ..."
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp_desktop' })">
<span class="visible-md-inline-block visible-lg-inline-block">
<a href="https://web.whatsapp.com/send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fzimbabwe-violence-abantu-bahlukulizwa-ngamapholisa%2f5176102.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--l">
</span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="links">
<p class="link-comments">
<a href="#comments" class="">
<span class="ico ico-comment"></span><span class="btn__text">See comments</span>
</a>
</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-7 col-lg-7 col-md-offset-2 col-lg-offset-2 pull-left bottom-offset content-offset">
<div id="comments" class="comments-parent">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">Facebook Forum</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.voazimbabwe.com/a/zimbabwe-violence-abantu-bahlukulizwa-ngamapholisa/5176102.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-md-7 col-md-offset-2 pull-left"> <div class="content-offset">
<div class="media-block-wrap">
<h2 class="section-head">Episodes</h2>
<ul>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-date has-img size-4 with-date">
<a href="/a/chamisa-hope-for-zimbabwe-speech/5176040.html" class="img-wrap" title="Chamisa Speaking on Zimbabwe Social, Economic Situaiton">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/e19f2bf9-02cc-4e55-9d2a-a30891eec8f5_tv_w33_r1.jpg" src="" alt="Chamisa Speaking on Zimbabwe Social, Economic Situaiton">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="content">
<span class="date" >November 21, 2019</span>
<a href="/a/chamisa-hope-for-zimbabwe-speech/5176040.html" >
<h4 class="media-block__title">
<span class="title">Chamisa Speaking on Zimbabwe Social, Economic Situaiton</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-date has-img size-4 with-date">
<a href="/a/bumper-crop-apples-rotting/5172931.html" class="img-wrap" title="A Bumper Crop of Apples in Kashmir Rotting Away">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/7214bc1b-7ee0-4490-b88d-baa580cd43b2_tv_w33_r1.jpg" src="" alt="A Bumper Crop of Apples in Kashmir Rotting Away">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="content">
<span class="date" >November 21, 2019</span>
<a href="/a/bumper-crop-apples-rotting/5172931.html" >
<h4 class="media-block__title">
<span class="title">A Bumper Crop of Apples in Kashmir Rotting Away</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-date has-img size-4 with-date">
<a href="/a/scientists-waging-war-against-malaria-stumble-into-bioethics-debate/5172930.html" class="img-wrap" title="Scientists Waging War Against Malaria Stumble into Bioethics Debate">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/11af59df-5fe3-4abc-8706-7b02df53b998_tv_w33_r1.jpg" src="" alt="Scientists Waging War Against Malaria Stumble into Bioethics Debate">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="content">
<span class="date" >November 21, 2019</span>
<a href="/a/scientists-waging-war-against-malaria-stumble-into-bioethics-debate/5172930.html" >
<h4 class="media-block__title">
<span class="title">Scientists Waging War Against Malaria Stumble into Bioethics Debate</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-date has-img size-4 with-date">
<a href="/a/zimbabwe-violence-opposition-africa/5175025.html" class="img-wrap" title="Zimbabwe Police Attack MDC Supporters">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/3bba534d-ee00-4bea-b764-d8dc68894d24_tv_w33_r1.jpg" src="" alt="Zimbabwe Police Attack MDC Supporters">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="content">
<span class="date" >November 21, 2019</span>
<a href="/a/zimbabwe-violence-opposition-africa/5175025.html" >
<h4 class="media-block__title">
<span class="title">Zimbabwe Police Attack MDC Supporters</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-date has-img size-4 with-date">
<a href="/a/zimbabwe-violence-opposition-africa/5175023.html" class="img-wrap" title="Police Attack MDC Supporters in Harare">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/9dec49df-8be3-45ba-b1ff-de5f478fca57_tv_w33_r1.jpg" src="" alt="Police Attack MDC Supporters in Harare">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="content">
<span class="date" >November 21, 2019</span>
<a href="/a/zimbabwe-violence-opposition-africa/5175023.html" >
<h4 class="media-block__title">
<span class="title">Police Attack MDC Supporters in Harare</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-6 col-sm-4 col-md-4 col-lg-4">
<div class="media-block with-date has-img size-4 with-date">
<a href="/a/press-freedom-under-spotlight-at-magnitsky-human-rights-awards/5172928.html" class="img-wrap" title="Press Freedom Under Spotlight at Magnitsky Human Rights Awards">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/887500c1-22ed-444c-aa35-12c2b83a1a89_tv_w33_r1.jpg" src="" alt="Press Freedom Under Spotlight at Magnitsky Human Rights Awards">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="content">
<span class="date" >November 21, 2019</span>
<a href="/a/press-freedom-under-spotlight-at-magnitsky-human-rights-awards/5172928.html" >
<h4 class="media-block__title">
<span class="title">Press Freedom Under Spotlight at Magnitsky Human Rights Awards</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
<a class="link-more" href="/z/3166">See all episodes</a> </div>
<div class="media-block-wrap">
<hr class="line-head" />
<a class="crosslink-important" href="/programs/tv">
<span class="ico ico-chevron-forward pull-right"></span>
<strong>
<span class="ico ico-play-rounded pull-left"></span>
See TV Programs
</strong>
</a> <a class="crosslink-important" href="/programs/radio">
<span class="ico ico-chevron-forward pull-right"></span>
<strong>
<span class="ico ico-audio-rounded pull-left"></span>
See Radio Programs
</strong>
</a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Follow Us
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/VOALiveTalk" title="Follow us on Facebook" class="btn btn--rounded btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/Studio7VOA" title="Follow us on Twitter" class="btn btn--rounded btn-twitter" target="_blank">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/voazimbabwe" title="Follow us on Youtube" class="btn btn--rounded btn-youtube" target="_blank">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" class="btn btn--rounded btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" class="btn btn--rounded btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" class="btn btn--rounded btn-email">
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
News
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3153">Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3154">USA</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3164">World</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3163">Sports</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3159">Health</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Programs
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3247">Live Talk</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4022">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4020">Shona</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3570">ZimPlus</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3161">Photo Gallery</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3217">VOA60 Africa</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
About Us
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/7109.html">About VOA</a>
</li>
<li class="subitem">
<a class="handler" href="/p/4076.html">Contact Us</a>
</li>
<li class="subitem">
<a class="handler" href="/p/4368.html">Forum Rules</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
VOA Africa
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://www.voaafaanoromoo.com">Afaan Oromoo</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.amharic.voanews.com">Amharic</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voanews.com/section/africa/2204.html">English</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaafrique.com">French</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voahausa.com">Hausa</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.radiyoyacuvoa.com">Kinyarwanda</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.radiyoyacuvoa.com">Kirundi</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voandebele.com">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaportugues.com">Portuguese</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voashona.com">Shona</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voasomali.com">Somali</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaswahili.com">Swahili</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.tigrigna.voanews.com">Tigrigna</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
//test ie 6, 7, 8
var div = document.createElement("div");
div.innerHTML = "<!--[if lte IE 8]><i></i><![endif]-->";
var isIe8orLower = !!div.getElementsByTagName("i").length;
if (!isIe8orLower && !navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className += " can-ff";
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=129" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "5176102",
"apiType": "1",
"isEmbedded": "0",
"culture": "en-ZW",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voazimbabwe.com"
};
</script>
</body>
</html>