
<!DOCTYPE html>
<html lang="en" dir="ltr" class="no-js">
<head>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "113";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
</script>
<meta charset="utf-8" />
<title>Barr Skips House Hearing </title>
<meta name="title" content="Barr Skips House Hearing " />
<meta name="description" content="Attorney General William Barr plans to skip a House Judiciary hearing Thursday on special counsel Robert Mueller’s report , escalating an already acrimonious battle between Democrats and the Justice Department" />
<meta name="keywords" content="VOA, Zimbabwe,Studio 7,Live Talk,Harare,Mugabe,Tsvangirai,Ncube,ZANU-PF,Zimbabwe African National Union – Patriotic Front,MDC,Movement for Democratic Change,Shona,Ndebele,studio 7 news for zimbabwemermaid sightings,voa news,best goalkeeper in africa,studio 7,voa zim,zimbabwe news,who is the best goalkeeper in africa,voazimbabwe,studio 7 zimbabwe,voa news zim,best goalkeepers in africa,kariba,mermaid,the best goalkeeper in africa,voa zimbabwe,voanews,studio 7 news,voa studio 7,studio7,zimsec,voa news zimbabwe,www.voa.com,
" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="135002153217459" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voanews.com/a/lawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing/4900613.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//4900864.ltr" />
<meta content="Barr Skips House Hearing " property="og:title" />
<meta content="Attorney General William Barr plans to skip a House Judiciary hearing Thursday on special counsel Robert Mueller’s report , escalating an already acrimonious battle between Democrats and the Justice Department" property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voazimbabwe.com/a/lawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing/4900864.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/VOALiveTalk" property="article:publisher" />
<meta content="https://gdb.voanews.com/7873DC86-972C-41F4-ABCE-E4677F93628D_cx0_cy6_cw0_w1200_r1_s.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="1310534099020935" property="fb:app_id" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@Studio7VOA" name="twitter:site" />
<meta content="https://gdb.voanews.com/7873DC86-972C-41F4-ABCE-E4677F93628D_cx0_cy6_cw0_w1200_r1_s.jpg" name="twitter:image" />
<meta content="USA, World, congress, democrats, hearing, donald trump, william barr, skips" name="news_keywords" /> <link rel="amphtml" href="https://www.voazimbabwe.com/amp/4900864.html" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","inLanguage":"en-ZW","mainEntityOfPage":"https://www.voazimbabwe.com/a/lawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing/4900864.html","url":"https://www.voazimbabwe.com/a/lawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing/4900864.html","headline":"Barr Skips House Hearing ","name":"Barr Skips House Hearing ","author":{"@type":"Person","name":"VOA"},"creator":{"@type":"Person","name":"VOA"},"image":{"@type":"ImageObject","url":"https://gdb.voanews.com/7873DC86-972C-41F4-ABCE-E4677F93628D_cx0_cy6_cw0_w1080_h608.jpg","width":1080,"height":608},"datePublished":"2019-05-02","dateModified":"2019-05-02 15:47:31Z","keywords":"USA, World, congress, democrats, hearing, donald trump, william barr, skips","publisher":{"@type":"Organization","url":"https://www.voazimbabwe.com","sameAs":["https://facebook.com/VOALiveTalk","https://twitter.com/Studio7VOA","https://www.youtube.com/voazimbabwe","/rssfeeds","/podcasts","/subscribe.html"],"name":"VOA","logo":{"@type":"ImageObject","url":"https://www.voazimbabwe.com/Content/responsive/VOA/en-ZW/img/logo-amp.png","width":144,"height":60}},"description":"Attorney General William Barr plans to skip a House Judiciary hearing Thursday on special counsel Robert Mueller’s report , escalating an already acrimonious battle between Democrats and the Justice Department","articleSection":"USA"}</script>
<link href="/Content/responsive/VOA/en-ZW/VOA-en-ZW.css?&amp;av=7.31.0.0&amp;cb=113" rel="stylesheet"/>
<script src="/Scripts/responsive/infographics.b?v=SoOwxR3GP1g_2rVvUJRa8ALUqwaBS2Bj7UH6Ua1r74Y1?&amp;av=7.31.0.0&amp;cb=113"></script>
<script src="/Scripts/responsive/loader.b?v=pS1oZNXpN1hGCfqMdgFVUBLexqJVN55vBd6Hy2FIC1I1&amp;av=7.31.0.0&amp;cb=113"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class="nav-no-loaded pg-article print-lay-article ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"English",language_service:"VOA Zimbabwe",short_language_service:"ZIM",property_id:"458",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"Barr Skips House Hearing ",page_type:"article",page_name:"Barr Skips House Hearing ",short_headline:"Barr Skips House Hearing ",long_headline:"Barr Skips House Hearing ",headline:"Barr Skips House Hearing ",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.voazimbabwe.com/a/lawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing/4900864.html",domain:"www.voazimbabwe.com",pub_year:"2019",pub_month:"05",pub_day:"02",pub_hour:"15",pub_minute:"46",pub_weekday:"Thursday",dateline:"WASHINGTON",byline:"",categories:"usa,world",tags:"congress;democrats;hearing;donald trump;william barr;skips",slug:"lawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing",section:"usa",english_section:"usa",article_uid:"4900864"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute" src="https://bbg.d1.sc.omtrdc.net/173459478?pageName=voa%3azim%3ar%3aarticle%3abarr%20skips%20house%20hearing%20&amp;c6=barr%20skips%20house%20hearing%20&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voazimbabwe.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=barr%20skips%20house%20hearing%20&amp;v7=D=c7&amp;c16=voa%20zimbabwe&amp;v16=D=c16&amp;c5=usa&amp;v5=D=c5&amp;ch=english&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=4900864&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" border="0" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Accessibility links</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Skip to main content</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Skip to main Navigation</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Skip to Search</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="Next">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Next</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="Close">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">Close</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="Previous">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">Previous</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="Next">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Next</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption caption--inverted"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="Cancel">
<span class="btn__text ">Cancel</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div> </aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/en-ZW/img/logo.png" alt="logo" />
</a>
<img src="/Content/responsive/VOA/en-ZW/img/logo-print_color.png" class="logo-print logo-print--color" alt="logo-print">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html" class="link-js">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="action__link" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="action__txt action__txt--entity-sites">Languages</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action--editions">
<a class="action__link" href="https://m.learningenglish.voanews.com/">
<span class="action__txt " title="Learning English">Learning English</span>
</a>
<a class="action__link" href="https://www.voandebele.com">
<span class="action__txt " title="Ndebele">Ndebele</span>
</a>
<a class="action__link" href="https://www.voashona.com">
<span class="action__txt " title="Shona">Shona</span>
</a>
</div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://facebook.com/VOALiveTalk" title="Follow us on Facebook" class="btn btn--rounded btn-facebook" target="_blank">
<span class="ico ico-facebook ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/Studio7VOA" title="Follow us on Twitter" class="btn btn--rounded btn-twitter" target="_blank">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/voazimbabwe" title="Follow us on Youtube" class="btn btn--rounded btn-youtube" target="_blank">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" role="search"><ul class="form__list">
<span class="srch-elem">
<span class="input-wrap">
<li class="form__group m-tb-0">
<label for="txtHeaderSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</li>
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</span>
</ul></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler" href="/Navigation/LiveAudioNJS" title="Audio menu" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">Audio menu</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
<li class="collapsible collapsed item has-box" id="menu-item-watch">
<a class="handler" href="/Navigation/LiveVideoNJS" title="Internet TV" tabindex="1">
<span class="ico ico-play-rounded"></span>
<span class="text">Internet TV</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" item">
<a class="handler" href="/">Home</a> </li>
<li class=" collapsible item">
<span class="handler">
News
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5791">Zimbabwe</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3153">Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3154">USA</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3164">World</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Live Talk
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3885">Live Talk TV</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3247">Live Talk</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Studio 7
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/5799">Indaba zesiNdebele Ekuseni</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4022">Indaba zesiNdebele</a>
</li>
<li class="subitem">
<a class="handler" href="/z/5798">Nhau dzeShona Mangwanani</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4020">Nhau dzeShona</a>
</li>
</ul>
</div>
</li>
<li class=" last-menu-item item">
<a class="handler" href="https://www.voazimbabwe.com/p/6848.html">Special Reports</a> </li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">More</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
<li class="edition subitem ">
<a href="https://m.learningenglish.voanews.com/" title="Learning English" class="handler">
Learning English </a>
</li>
<li class="edition subitem ">
<a href="https://www.voandebele.com" title="Ndebele" class="handler">
Ndebele </a>
</li>
<li class="edition subitem ">
<a href="https://www.voashona.com" title="Shona" class="handler">
Shona </a>
</li>
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-watch-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-123">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveVideo/#tube-123">VOA Zimbabwe TV</a>
<h3 class="section-head">Latest Show</h3>
<div>
<ul>
<li>
<div class="media-block horizontal has-img size-3">
<a href="/a/4899559.html" class="img-wrap" title="Live Talk - Diaspora Forum">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/589D714A-205E-498D-AD09-4EB53FC26216_w66_r1.jpg" src="">
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="content">
<a href="/a/4899559.html" >
<h4 class="media-block__title">
<span class="title">Live Talk - Diaspora Forum</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >20:00 - 21:00</span>
<h4 class="media-block__title">
<span class="ico ico-video"></span>
<span class="title">Live Talk - Women&#39;s Roundtable</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">More TV</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voazimbabwe.com/programindex.html?t=2">Program Index</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3885">Live Talk TV</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3217">VOA60 Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4798">VOA60 World</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4799">VOA60 America</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-79">
<span class="tube-name">VOA Zimbabwe Audio Tube</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-79">VOA Zimbabwe Audio Tube</a>
<h3 class="section-head">Latest Program</h3>
<div>
<ul>
<li>
<div class="media-block horizontal has-img size-3">
<a href="/a/4879923.html" class="img-wrap" title="Indaba zesiNdebele Ekuseni">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/7C1F3C23-6869-48B0-9046-76BD4678E306_w66_r1.jpg" src="">
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="content">
<a href="/a/4879923.html" >
<h4 class="media-block__title">
<span class="title">Indaba zesiNdebele Ekuseni</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >19:00 - 19:30</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Nhau dzeShona </span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >19:30 - 20:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Indaba zesiNdebele</span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >20:00 - 21:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Live Talk</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-143">
<span class="tube-name">VOA Zimbabwe Audio Tube For Studio 7</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-143">VOA Zimbabwe Audio Tube For Studio 7</a>
<h3 class="section-head">Latest Program</h3>
<div>
<ul>
<li>
<div class="media-block horizontal has-img size-3">
<a href="/a/4879071.html" class="img-wrap" title="Studio 7">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/3C8C1B85-82B3-4346-86AA-6D5A802EE9CD_w66_r1.jpg" src="">
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="content">
<a href="/a/4879071.html" >
<h4 class="media-block__title">
<span class="title">Studio 7</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >19:00 - 20:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Studio 7</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-297">
<span class="tube-name">Zimbabwe DTH</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-297">Zimbabwe DTH</a>
<h3 class="section-head">Latest Program</h3>
<div>
<ul>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">More Radio</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/programindex.html">Program Index</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3202">Studio 7</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3247">Live Talk</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3570">ZimPlus</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4334">English</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4022">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4020">Shona</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" role="search"><ul class="form__list">
<span class="srch-elem">
<span class="input-wrap">
<li class="form__group m-tb-0">
<label for="txtStickyNavSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</li>
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</span>
</ul></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item js-hidden" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<div class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</div>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--no-item js-hidden" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<div class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</div>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=4900864&amp;SiteId=448&amp;r=1243655835&amp;it=0&amp;pd=20190502154631" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="4900864" data-lt-siteId="448" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=4900864&amp;SiteId=448&amp;r=1243655835&amp;it=0&amp;pd=20190502154631" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="4900864" data-lt-siteId="448" />
</noscript>
<div class="category">
<a class="" href="/z/3154">USA</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="pg-title" >
Barr Skips House Hearing
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2019-05-02T17:46:31+02:00">
45 minutes ago
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img src="https://gdb.voanews.com/7873DC86-972C-41F4-ABCE-E4677F93628D_cx0_cy6_cw0_w250_r1_s.jpg" itemprop="url" alt="Rep. Steve Cohen, D-Tenn., placed a prop chicken on the witness desk for Attorney General William Barr after he does not appear before a House Judiciary Committee hearing on Capitol Hill in Washington, May 2, 2019. " />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption" >Rep. Steve Cohen, D-Tenn., placed a prop chicken on the witness desk for Attorney General William Barr after he does not appear before a House Judiciary Committee hearing on Capitol Hill in Washington, May 2, 2019. </span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share"> <aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share">Share</span>
<ul class="share__list">
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voazimbabwe.com%2fa%2flawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing%2f4900864.html"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voazimbabwe.com%2fa%2flawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing%2f4900864.html&amp;text=Barr+Skips+House+Hearing+"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp' })">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2flawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing%2f4900864.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--l">
</span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item"
>
<a href="mailto:?body=https%3a%2f%2fwww.voazimbabwe.com%2fa%2flawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing%2f4900864.html&amp;subject=Barr Skips House Hearing "
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp_desktop' })">
<span class="visible-md-inline-block visible-lg-inline-block">
<a href="https://web.whatsapp.com/send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2flawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing%2f4900864.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--l">
</span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voazimbabwe.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title">
Barr Skips House Hearing
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voazimbabwe.com%2fa%2flawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing%2f4900864.html"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook">
<span class="ico ico--rounded ico-facebook ico--s">
</span>
</a>
</li>
<li class="share__item share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voazimbabwe.com%2fa%2flawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing%2f4900864.html&amp;text=Barr+Skips+House+Hearing+"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter">
<span class="ico ico--rounded ico-twitter ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp' })">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2flawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing%2f4900864.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--s">
</span>
</a>
</span>
</li>
<li class="share__item share__item--additional share__item--horizontal"
>
<a href="mailto:?body=https%3a%2f%2fwww.voazimbabwe.com%2fa%2flawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing%2f4900864.html&amp;subject=Barr Skips House Hearing "
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp_desktop' })">
<span class="visible-md-inline-block visible-lg-inline-block">
<a href="https://web.whatsapp.com/send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2flawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing%2f4900864.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--s">
</span>
</a>
</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links link-function">
<p class="link-comments">
<a href="#comments" class="">
<span class="ico ico-comment"></span><span class="btn__text">See comments</span>
</a>
</p>
<p class="link-print visible-md visible-lg">
<button class="btn btn--link btn-print" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<span class="dateline">WASHINGTON —&nbsp;</span>
<p>Attorney General William Barr skipped a House hearing Thursday on special counsel Robert Mueller's Trump-Russia report, escalating an already acrimonious battle between Democrats and President Donald Trump's Justice Department.<br />
<br />
Barr's decision, made after a disagreement with a House committee over questioning, came the day the department also missed a committee deadline to provide it with a full, unredacted version of Mueller's report and its underlying evidence. In all, it's likely to prompt a vote on holding Barr in contempt and possibly the issuance of subpoenas, bringing House Democrats and the Trump administration closer to a prolonged battle in court.<br />
<br />
As the hearing opened, lawmakers faced an empty chair with a place card set for Barr. Democratic members of the committee had fun with the spectacle, placing a prop chicken by Barr's microphone - to underscore their contention that he was afraid to appear - and jokingly looking under the desk to make sure he wasn't there.<br />
<br />
Committee Chairman Jerrold Nadler of New York said that if Barr doesn't provide the committee &quot;with the information it demands and the respect that it deserves, Mr. Barr's moment of accountability will come soon enough.&quot;<br />
<br />
Republicans were not amused by the antics or Nadler's tough talk.<br />
<br />
&quot;The reason Bill Barr isn't here today is because the Democrats decided they didn't want him here today,&quot; said the top Republican on the panel, Georgia Rep. Doug Collins. Nadler and the Democrats had demanded that staff attorneys in addition to lawmakers be allowed to question Barr. Barr said he wouldn't attend under that condition.<br />
<br />
As Barr refused to testify, Democrats sought to speak to Mueller himself. Nadler said the panel hoped the special counsel would appear before the committee on May 15 and the panel was &quot;firming up the date.&quot;<br />
<br />
The attorney general's cancellation meant he would avoid another round of sharp questioning after testifying Wednesday before the Senate Judiciary Committee. Democrats on the panel contended that Barr was protecting Trump after he assessed Mueller's report on his own and declared there wasn't enough evidence that the president had committed obstruction of justice. Mueller didn't charge Trump with obstruction but wrote that he couldn't exonerate him, either.<br />
<br />
The standoff with the Justice Department is one of several fights House Democrats are waging with the Trump administration. Trump has vowed to fight &quot;all of the subpoenas&quot; as multiple committees have sought to speak with administration officials or obtain documents relevant to his policies and finances. Democrats have signaled they won't back down and will take the steps necessary - including in court - to get the White House to comply.<br />
<br />
House Speaker Nancy Pelosi has said she's not interested in impeachment, for the moment. But she told The Associated Press on Wednesday that &quot;the threat of impeachment is always there.&quot;</p><div class="wsw__embed">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="House Judiciary Committee Chair Jerrold Nadler, D-N.Y., gavels in a hearing on the Mueller report without witness Attorney General William Barr who refused to appear, on Capitol Hill in Washington, May 2, 2019." src="https://gdb.voanews.com/0C8C6482-290B-44C9-9597-5B3DED3A6260_w250_r0_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">House Judiciary Committee Chair Jerrold Nadler, D-N.Y., gavels in a hearing on the Mueller report without witness Attorney General William Barr who refused to appear, on Capitol Hill in Washington, May 2, 2019.</span>
</figcaption>
</figure>
</div>
<p>Nadler and the Justice Department traded barbs Wednesday shortly after Barr informed lawmakers of his decision on the hearing, with Nadler saying the attorney general was &quot;trying to blackmail the committee&quot; by setting his own terms.<br />
<br />
Also weighing in on the matter of who would ask questions was Trump.<br />
<br />
&quot;They want to treat him differently than they have anybody else,&quot; the president told Fox Business Network's Trish Regan on Wednesday night, adding, &quot;You elect people that are supposed to be able to do their own talking.&quot; Trump said he heard that Barr had performed &quot;incredibly well&quot; before the Senate panel.<br />
<br />
It's unclear whether Barr will eventually negotiate an appearance with the House panel. Nadler said he would not issue a subpoena for Barr's appearance on Thursday but would first focus on getting the full Mueller report, likely including a vote holding Barr in contempt of Congress.<br />
<br />
While a contempt vote would make a strong statement, it is unlikely to force the Justice Department to hand over the report. A vote of the full House on contempt would send a criminal referral to the U.S. attorney for the District of Columbia _ a Justice Department official who is likely to defend the administration's interests. But even if the U.S. attorney declines to prosecute, Democrats could pursue other avenues in court.<br />
<br />
In a letter sent to the committee late Wednesday, Assistant Attorney General Stephen Boyd laid out a list of reasons that the department won't provide the full Mueller report or all the underlying evidence. Boyd said the special counsel's investigative files include &quot;millions of pages of classified and unclassified documents, bearing upon more than two dozen criminal cases and investigations, many of which are ongoing.&quot; Boyd also reiterated that the department would not disclose secret grand jury material, another battle that could end up in court if Nadler decides to fight it.<br />
<br />
The Justice Department has already made a less-redacted version of the report available for a small number of lawmakers, including Nadler and Pelosi, but Democrats have so far declined to read it, saying they want the entire report released to a wider audience.<br />
<br />
Republicans objected to Nadler's demands and say the staff questioning is unnecessary. They argue that Democrats are trying to have impeachment hearings without going through the official process of impeachment.<br />
<br />
&quot;Chairman Nadler sabotaged his own hearing,&quot; Collins said. &quot;That's sad. Because now Republicans and Democrats are not going to be able to question Bill Barr.&quot;</p>
</div>
<div id="comments">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">Facebook Forum</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.voazimbabwe.com/a/lawmakers-to-see-empty-chair-not-ag-barr-at-house-hearing/4900864.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Follow Us
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/VOALiveTalk" title="Follow us on Facebook" class="btn btn--rounded btn-facebook" target="_blank">
<span class="ico ico-facebook ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/Studio7VOA" title="Follow us on Twitter" class="btn btn--rounded btn-twitter" target="_blank">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/voazimbabwe" title="Follow us on Youtube" class="btn btn--rounded btn-youtube" target="_blank">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" class="btn btn--rounded btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" class="btn btn--rounded btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" class="btn btn--rounded btn-email">
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
News
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3153">Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3154">USA</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3164">World</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3163">Sports</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3159">Health</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Programs
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3247">Live Talk</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4022">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4020">Shona</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3570">ZimPlus</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3161">Photo Gallery</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3217">VOA60 Africa</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
About Us
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/7109.html">About VOA</a>
</li>
<li class="subitem">
<a class="handler" href="/p/4076.html">Contact Us</a>
</li>
<li class="subitem">
<a class="handler" href="/p/4368.html">Forum Rules</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
VOA Africa
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://www.voaafaanoromoo.com">Afaan Oromoo</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.amharic.voanews.com">Amharic</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voanews.com/section/africa/2204.html">English</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaafrique.com">French</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voahausa.com">Hausa</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.radiyoyacuvoa.com">Kinyarwanda</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.radiyoyacuvoa.com">Kirundi</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voandebele.com">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaportugues.com">Portuguese</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voashona.com">Shona</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voasomali.com">Somali</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaswahili.com">Swahili</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.tigrigna.voanews.com">Tigrigna</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
//test ie 6, 7, 8
var div = document.createElement("div");
div.innerHTML = "<!--[if lte IE 8]><i></i><![endif]-->";
var isIe8orLower = !!div.getElementsByTagName("i").length;
if (!isIe8orLower && !navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className += " can-ff";
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=113" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiUrl": "https://voa.pangea-cms.com/publisher/en-ZW/api/frontend/itemdata",
"apiId": "4900864",
"apiType": "1",
"isEmbedded": "0",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voazimbabwe.com"
};
</script>
</body>
</html>