
<!DOCTYPE html>
<html lang="en" dir="ltr" class="no-js">
<head>
<link href="/Content/responsive/VOA/en-ZW/VOA-en-ZW.css?&amp;av=0.1.0.0&amp;cb=231" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "231";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obvious</title>
<meta name="title" content="Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obvious" />
<meta name="description" content="WASHINGTON —
Former White House aide Cassidy Hutchinson told U.S. lawmakers Tuesday that then-President Donald Trump became increasingly angry and volatile about his 2020 reelection loss, testifying that he agreed with rioters at the U.S. Capitol on January 6 last year when they called for..." />
<meta name="keywords" content="USA" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="135002153217459" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voazimbabwe.com/a/6637526.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//6637526.ltr" />
<meta content="Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obvious" property="og:title" />
<meta content="WASHINGTON —
Former White House aide Cassidy Hutchinson told U.S. lawmakers Tuesday that then-President Donald Trump became increasingly angry and volatile about his 2020 reelection loss, testifying that he agreed with rioters at the U.S. Capitol on January 6 last year when they called for..." property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voazimbabwe.com/a/6637526.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/VOALiveTalk" property="article:publisher" />
<meta content="https://gdb.voanews.com/10060000-0aff-0242-cecb-08da595598a0_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="1310534099020935" property="fb:app_id" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@Studio7VOA" name="twitter:site" />
<meta content="https://gdb.voanews.com/10060000-0aff-0242-cecb-08da595598a0_w1200_r1.jpg" name="twitter:image" />
<meta content="WASHINGTON —
Former White House aide Cassidy Hutchinson told U.S. lawmakers Tuesday that then-President Donald Trump became increasingly angry and volatile about his 2020 reelection loss, testifying that he agreed with rioters at the U.S. Capitol on January 6 last year when they called for..." name="twitter:description" />
<link rel="amphtml" href="https://www.voazimbabwe.com/amp/6637526.html" />
<script type="application/ld+json">{"articleSection":"USA","headline":"Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obvious","inLanguage":"en-ZW","keywords":"USA","author":{"@type":"Person","name":"VOA"},"datePublished":"2022-06-29","dateModified":"2022-06-29 00:45:34Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voazimbabwe.com/Content/responsive/VOA/en-ZW/img/logo.png"},"@type":"NewsMediaOrganization","url":"https://www.voazimbabwe.com","sameAs":["https://facebook.com/VOALiveTalk","https://www.youtube.com/voazimbabwe","https://twitter.com/Studio7VOA"],"name":"Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obvious","alternateName":""},"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.voazimbabwe.com/a/6637526.html","url":"https://www.voazimbabwe.com/a/6637526.html","description":"WASHINGTON —\r\n Former White House aide Cassidy Hutchinson told U.S. lawmakers Tuesday that then-President Donald Trump became increasingly angry and volatile about his 2020 reelection loss, testifying that he agreed with rioters at the U.S. Capitol on January 6 last year when they called for...","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/10060000-0aff-0242-cecb-08da595598a0_w1080_h608.jpg"},"name":"Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obvious"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=231"></script>
<script src="/Scripts/responsive/loader.b?v=BkuEc7-hFrX0tS13oduZ18xwFxr6uD31piCPBK6VrB01&amp;av=0.1.0.0&amp;cb=231"></script>
<link rel="icon" type="image/svg+xml" href="/Content/responsive/VOA/img/webApp/favicon.svg" />
<link rel="alternate icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff cc_theme pg-article print-lay-article js-category-to-nav nojs-images ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript" data-cookiecategory="analytics">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript" data-cookiecategory="analytics">
var utag_data={entity:"VOA",language:"English",language_service:"VOA Zimbabwe",short_language_service:"ZIM",property_id:"458",platform:"responsive",platform_short:"R",runs_js:"Yes",page_title:"Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obvious",page_type:"article",page_name:"Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obvious",short_headline:"Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obv...",long_headline:"Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obvious",headline:"Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obvious",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.voazimbabwe.com/a/6637526.html",domain:"www.voazimbabwe.com",pub_year:"2022",pub_month:"06",pub_day:"29",pub_hour:"00",pub_minute:"45",pub_weekday:"Wednesday",dateline:"",byline:"",categories:"usa",tags:"",slug:"",section:"usa",english_section:"usa",article_uid:"6637526"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
if(window.top!== window.self&&utag_data.page_type==="snippet"){utag_data.page_type = 'iframe';}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/1196942306?pageName=voa%3azim%3ar%3aarticle%3aformer%20white%20house%20aide%3a%20trump%20angry%2c%20volatile%20as%202020%20defeat%20became%20obvious&amp;c6=former%20white%20house%20aide%3a%20trump%20angry%2c%20volatile%20as%202020%20defeat%20became%20obvious&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voazimbabwe.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=former%20white%20house%20aide%3a%20trump%20angry%2c%20volatile%20as%202020%20defeat%20became%20obvious&amp;v7=D=c7&amp;c16=voa%20zimbabwe&amp;v16=D=c16&amp;c5=usa&amp;v5=D=c5&amp;ch=english&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=6637526&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Accessibility links</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Skip to main content</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Skip to main Navigation</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Skip to Search</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="Next">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Next</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="Close">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">Close</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="Previous">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">Previous</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="Next">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Next</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption c-lightbox__caption"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="Cancel">
<span class="btn__text ">Cancel</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr-20 hdr-20--big">
<div class="hdr-20__inner">
<div class="hdr-20__max pos-rel">
<div class="hdr-20__side hdr-20__side--primary d-flex">
<input type="checkbox" id="main-menu-ctrl" class="hidden main-menu-switch">
<label for="main-menu-ctrl" class="burger hdr-trigger pos-rel trans-trigger" data-trans-evt="click" data-trans-id="menu">
<span class="ico ico-close hdr-trigger__ico hdr-trigger__ico--close burger__ico burger__ico--close"></span>
<span class="ico ico-menu hdr-trigger__ico hdr-trigger__ico--open burger__ico burger__ico--open"></span>
</label>
<div class="menu-pnl pos-fix trans-target" data-trans-id="menu">
<div class="menu-pnl__inner">
<nav class="main-nav menu-pnl__item menu-pnl__item--first">
<ul class="main-nav__list accordeon" data-analytics-tales="false" data-promo-name="link" data-location-name="nav,secnav">
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/" title="Home" >Home</a>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-1249" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-1249">
News
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/zimbabwe" title="Zimbabwe" data-item-name="zimbabwe" >Zimbabwe</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/africa" title="Africa" data-item-name="africa" >Africa</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/usa" title="USA" data-item-name="usa" >USA</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/world" title="World" data-item-name="world" >World</a>
</div>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-962" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-962">
Live Talk
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/z/3885" title="Live Talk TV" data-item-name="live-talk-tv" >Live Talk TV</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/z/3247" title="Live Talk" data-item-name="live-talk" >Live Talk</a>
</div>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-961" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-961">
Studio 7
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/z/5799" title="Indaba zesiNdebele Ekuseni" data-item-name="indaba-zesindebele-ekuseni" >Indaba zesiNdebele Ekuseni</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/z/4022" title="Indaba zesiNdebele" data-item-name="ndebele" >Indaba zesiNdebele</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/z/5798" title="Nhau dzeShona Mangwanani" data-item-name="nhau-dzeshona-mangwanani" >Nhau dzeShona Mangwanani</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/z/4020" title="Nhau dzeShona" data-item-name="shona" >Nhau dzeShona</a>
</div>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/special-reports" title="Special Reports" data-item-name="special-reports" >Special Reports</a>
</li>
</ul>
</nav>
<div class="menu-pnl__item">
<a href="https://m.learningenglish.voanews.com/" class="menu-pnl__item-link" alt="Learning English">Learning English</a>
<a href="https://www.voandebele.com" class="menu-pnl__item-link" alt="Ndebele">Ndebele</a>
<a href="https://www.voashona.com" class="menu-pnl__item-link" alt="Shona">Shona</a>
</div>
<div class="menu-pnl__item menu-pnl__item--social">
<h5 class="menu-pnl__sub-head">Follow Us</h5>
<a href="https://facebook.com/VOALiveTalk" title="Follow us on Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
<a href="https://www.youtube.com/voazimbabwe" title="Follow us on Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
<a href="https://twitter.com/Studio7VOA" title="Follow us on Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</div>
<div class="menu-pnl__item">
<a href="/login.html" class="menu-pnl__item-link">
<span class="ico ico-user"></span>
Login / Register
</a>
</div>
<div class="menu-pnl__item">
<a href="/navigation/allsites" class="menu-pnl__item-link">
<span class="ico ico-languages "></span>
Languages
</a>
</div>
</div>
</div>
<input type="checkbox" id="top-search-ctrl" class="hidden top-search-switch">
<label for="top-search-ctrl" class="top-srch-trigger hdr-trigger">
<span class="ico ico-close hdr-trigger__ico hdr-trigger__ico--close top-srch-trigger__ico top-srch-trigger__ico--close"></span>
<span class="ico ico-search hdr-trigger__ico hdr-trigger__ico--open top-srch-trigger__ico top-srch-trigger__ico--open"></span>
</label>
<div class="srch-top">
<div class="container">
<form action="/s" class="srch-top__form" id="form-headerSearch" method="get" role="search"><label for="txtHeaderSearch" class="sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="srch-top__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
<button title="Search" type="submit" class="btn btn--top-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
</button></form>
</div>
</div>
<a href="/" class="main-logo-link">
<img src="/Content/responsive/VOA/en-ZW/img/logo-compact.svg" class="main-logo main-logo--comp" alt="site logo">
<img src="/Content/responsive/VOA/en-ZW/img/logo.svg" class="main-logo main-logo--big" alt="site logo">
</a>
</div>
<div class="hdr-20__side hdr-20__side--secondary d-flex">
<a href="/p/5395.html" title="Audio" class="hdr-20__secondary-item" data-item-name="audio">
<span class="ico ico-audio hdr-20__secondary-icon"></span>
</a>
<a href="/p/8146.html" title="Video" class="hdr-20__secondary-item" data-item-name="video">
<span class="ico ico-video hdr-20__secondary-icon"></span>
</a>
<a class="hdr-20__secondary-item hdr-20__secondary-item--search" data-item-name="search">
<span class="ico ico-search hdr-20__secondary-icon hdr-20__secondary-icon--search"></span>
</a>
<div class="hdr-20__secondary-item live-b-drop">
<div class="live-b-drop__off">
<a href="/live/" class="live-b-drop__link" title="Live" data-item-name="live">
<span class="badge badge--live-btn badge--live-btn-off">
Live
</span>
</a>
</div>
<div class="live-b-drop__on hidden">
<input type="checkbox" id="live-ctrl" class="hidden live-b-drop__switch" />
<label for="live-ctrl" class="live-b-drop__label pos-rel">
<span class="badge badge--live badge--live-btn">
Live
</span>
<span class="ico ico-close live-b-drop__label-ico live-b-drop__label-ico--close"></span>
</label>
<div class="live-b-drop__panel" id="targetLivePanelDiv"></div>
</div>
</div>
<div class="srch-bottom">
<form action="/s" class="srch-bottom__form d-flex" id="form-headerSearch" method="get" role="search"><label for="txtHeaderSearch" class="sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="srch-bottom__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
<button title="Search" type="submit" class="btn btn--bottom-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
</button></form>
</div>
</div>
<img src="/Content/responsive/VOA/en-ZW/img/logo-print.gif" class="logo-print" alt="site logo">
<img src="/Content/responsive/VOA/en-ZW/img/logo-print_color.png" class="logo-print logo-print--color" alt="site logo">
</div>
</div>
</div>
<script>
var nav2In = document.querySelector('.hdr-20__inner');
var nav2Sec = document.querySelector('.hdr-20__side--secondary')
var secStyle = window.getComputedStyle(nav2Sec);
if (nav2In
&& window.pageYOffset < 150
&& secStyle['position'] !== 'fixed'
&& document.body.className.indexOf('pg-section') > -1) {
nav2In.classList.add('hdr-20__inner--big')
}
</script>
<div class="c-hlights c-hlights--breaking c-hlights--no-item" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6637526&amp;SiteId=448&amp;r=1316429914&amp;it=0&amp;pd=20220629004534" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6637526" data-lt-siteId="448" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6637526&amp;SiteId=448&amp;r=1316429914&amp;it=0&amp;pd=20220629004534" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6637526" data-lt-siteId="448" />
</noscript>
<div class="category js-category">
<a class="" href="/z/3154">USA</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="title pg-title" >
Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obvious
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details ">
<div class="published">
<span class="date" >
<time datetime="2022-06-29T02:45:34+02:00">
1 hour ago
</time>
</span>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb thumb16_9">
<img src="https://gdb.voanews.com/10060000-0aff-0242-cecb-08da595598a0_w250_r1_s.jpg" itemprop="url" alt="Cassidy Hutchinson, former aide to Trump White House chief of staff Mark Meadows, testifies at the Capitol in Washington, June 28, 2022." />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption" data-cms-inline-wrap="caption" data-cms-inline-text="">Cassidy Hutchinson, former aide to Trump White House chief of staff Mark Meadows, testifies at the Capitol in Washington, June 28, 2022.</span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share">Share</span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voazimbabwe.com%2fa%2f6637526.html"
data-analytics-text="share_on_facebook"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l"></span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voazimbabwe.com%2fa%2f6637526.html&amp;text=Former+White+House+Aide%3a+Trump+Angry%2c+Volatile+as+2020+Defeat+Became+Obvious"
data-analytics-text="share_on_twitter"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l"></span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2f6637526.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--l"></span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.voazimbabwe.com%2fa%2f6637526.html&amp;subject=Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obvious"
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l"></span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<span class="visible-md-inline-block visible-lg-inline-block">
<a href="https://web.whatsapp.com/send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2f6637526.html"
data-analytics-text="share_on_whatsapp_desktop"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--l"></span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voazimbabwe.com/a/6637526.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voazimbabwe.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title pg-title--sticky-share">
Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obvious
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voazimbabwe.com%2fa%2f6637526.html"
data-analytics-text="share_on_facebook"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--s"></span>
</a>
</li>
<li class="share__item share__item--horizontal">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voazimbabwe.com%2fa%2f6637526.html&amp;text=Former+White+House+Aide%3a+Trump+Angry%2c+Volatile+as+2020+Defeat+Became+Obvious"
data-analytics-text="share_on_twitter"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--s"></span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2f6637526.html"
data-analytics-text="share_on_whatsapp"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--s"></span>
</a>
</span>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="mailto:?body=https%3a%2f%2fwww.voazimbabwe.com%2fa%2f6637526.html&amp;subject=Former White House Aide: Trump Angry, Volatile as 2020 Defeat Became Obvious"
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s"></span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<span class="visible-md-inline-block visible-lg-inline-block">
<a href="https://web.whatsapp.com/send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2f6637526.html"
data-analytics-text="share_on_whatsapp_desktop"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp js-social-btn">
<span class="ico ico--rounded ico-whatsapp ico--s"></span>
</a>
</span>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voazimbabwe.com/a/6637526.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--s"></span>
</button>
</div>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="buttons link-comments p-0">
<a href="#comments" class="btn btn--link p-t-0">
<span class="ico ico-comment"></span><span class="btn__text">See comments</span>
</a>
</p>
<p class="link-print visible-md visible-lg buttons p-0">
<button class="btn btn--link btn-print p-t-0" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<p>WASHINGTON — </p>
<p>Former White House aide Cassidy Hutchinson told U.S. lawmakers Tuesday that then-President Donald Trump became increasingly angry and volatile about his 2020 reelection loss, testifying that he agreed with rioters at the U.S. Capitol on January 6 last year when they called for then-Vice President Mike Pence be hanged for refusing to block the election outcome.<br />
<br />
Hutchinson said that as some of the thousands of Trump supporters at the Capitol chanted &quot;Hang Mike Pence!&quot; Trump told her boss, White House chief of staff Mark Meadows, &quot;Mike deserves it.&quot;<br />
<br />
She quoted Meadows as saying that Trump &quot;doesn't think (the anti-Pence protesters were) doing anything wrong.&quot;<br />
<br />
Trump supporters had erected a gallows on the National Mall within eyesight of the Capitol, although Pence's security detail rushed him to safety as the mayhem raged. Some rioters came within about 12 meters of reaching him.<br />
<br />
Later, Trump tweeted that &quot;Mike Pence didn't have the courage&quot; to block Congress from certifying that Democrat Joe Biden had defeated Trump in the 2020 election. But it was not until more than an hour later that Trump finally told his supporters in a video message to leave the Capitol, after earlier ignoring pleas from family members, including his daughter Ivanka, a White House aide, and other advisers to publicly call off the riot.</p>
<p>Hutchinson, who worked in an office just steps from Trump's Oval Office, said she learned from Anthony Ornato, a Meadows aide responsible for coordinating Trump's security detail, that the then-president, after a rally near the White House before the mayhem at the Capitol, attempted to grab the wheel of his limousine from a Secret Service agent and demanded to go to the Capitol to join his supporters.</p>
<p>Trump had told thousands of supporters at the rally that he would join them in walking to the Capitol, but his security detail had determined it was too dangerous and instead drove him back to the White House.<br />
<br />
Hutchinson said she was told by Ornato that, once in the limousine, Trump was &quot;under the impression … he thought they were going to the Capitol&quot; and was &quot;very, very angry&quot; when he realized they were not.<br />
<br />
&quot;I'm the 'effing' president, take me to the Capitol,&quot; Trump demanded, according to Ornato's recounting of the incident to Hutchinson.<br />
<br />
She testified that Ornato told her Trump grabbed the steering wheel but was pushed away by his chief security agent, Bobby Engel.<br />
<br />
&quot;Sir, you need to take your hand off of the steering wheel, we're going back to the West Wing, we're not going to the Capitol,&quot; Hutchinson said, quoting Ornato's retelling of what Engel told Trump.<br />
<br />
&quot;Mr. Trump then used his free hand to lunge toward Engel and when Mr. Ornato recounted the story to me, he motioned to his clavicles,&quot; Hutchinson testified.</p>
<p>Earlier that day, according to Hutchinson, Trump had been informed that many of the supporters whom he was urging to march to the Capitol were armed and equipped with body armor. Hutchinson said the president was angered that the Secret Service was using magnetometers to check for weapons at the entrance to the rally and confiscating those it found. Trump reportedly said he wasn't in any danger and complained that keeping people out of the rally made the crowd look smaller.<br />
<br />
More than a month before, on Dec. 1, 2020, then Attorney General William Barr, the country's top law enforcement official, had told the Associated Press that Justice Department investigators had not found evidence of election fraud sufficient to overturn Biden's victory. Trump lost more than five dozen election lawsuits claiming fraud.<br />
<br />
Hutchinson said Trump was furious when told of Barr's remark to the AP reporter. She learned of his anger when she encountered a White House valet cleaning Trump's private dining room next to the Oval Office.<br />
<br />
Trump, she said, had thrown his lunch against a wall, shattering a plate and splattering ketchup on the wall.<br />
<br />
Hutchinson said that both Meadows and a Trump attorney, former New York Mayor Rudy Giuliani, sought pardons for their roles in trying to keep Trump in power.<br />
<br />
But Trump, while pardoning other aides for their possible crimes before leaving office, did not act on the requests from Meadows or Giuliani, nor on similar demands from a half-dozen Republican congressmen Hutchinson said had requested pardons.<br />
<br />
Hutchinson's testimony came in the House of Representatives committee's sixth hearing this month, with two more set for mid-July.<br />
<br />
One of those hearings is set to detail the involvement of right-wing extremists in the insurrection at the Capitol and the other to explore what Trump was doing at the White House as he watched the riot unfold on television for more than three hours, ignoring all entreaties to tell the rioters to leave the Capitol.</p>
<p>Previously, an array of witnesses, in taped testimony and in person before the panel, have described how Trump and his allies sought to pressure Pence, the Justice Department and state officials to upend the congressional certification of the election results on January 6, 2021.<br />
<br />
At the rally before the insurrection at the Capitol, Trump urged his supporters to &quot;fight like hell&quot; to block congressional approval of Biden's victory.<br />
<br />
About 2,000 of Trump's supporters stormed past law enforcement officials into the Capitol, ransacking congressional offices, vandalizing the building and scuffling with police. More than 800 have subsequently been charged with offenses and more than 300 have pleaded guilty or been convicted in trials. Sentences have ranged from a few weeks in prison to more than four years.<br />
<br />
In the United States, presidents are effectively chosen in separate elections in each of the 50 states, not through the national popular vote. Each state's number of electoral votes is dependent on its population, with the biggest states holding the most sway. The rioters who stormed the Capitol tried to keep lawmakers from certifying Biden's eventual 306-232 victory in the Electoral College.<br />
<br />
At the heart of Trump's effort to stay in power was an audacious plan espoused by Giuliani and conservative lawyer John Eastman to get legislatures in states Trump narrowly lost to appoint new electors supporting him to replace the official ones favoring Biden.<br />
<br />
While the House committee cannot bring criminal charges, the Department of Justice is closely monitoring the hearings to determine whether anyone, Trump included, should be charged with illegally trying to reverse the outcome of the 2020 presidential election.</p>
<p>Last week, FBI agents raided the Washington-area home of a former assistant attorney general, Jeffrey Clark, who wanted Trump to name him attorney general in the last month of his presidency so he could advance Trump's erroneous claims of vote fraud, which were at odds with Barr's conclusion.<br />
<br />
Trump appeared willing to make the Clark appointment but backed off when top Justice Department officials said Clark, an environmental lawyer, was not qualified to be the country's top law enforcement official and threatened to quit en masse if he were named.<br />
<br />
In addition, FBI agents, in a separate encounter in the southwestern state of New Mexico, seized the cell phone of Eastman.<br />
<br />
A prosecutor in Atlanta, the capital of the state of Georgia, has convened a grand jury to probe Trump's effort to overturn the vote in that state. Trump asked the state's top election official, Brad Raffensperger, to find him 11,780 votes — one more than Biden defeated him by — out of 5 million ballots.<br />
<br />
The investigative panel has heard testimony that key Trump aides told him he had lost the election and that there were minimal voting irregularities, not enough to overturn Biden's Electoral College victory.<br />
<br />
In addition, Trump was told it would be illegal for Pence to unilaterally block Biden's victory as Pence presided over the congressional Electoral College vote count. Trump privately and publicly demanded the vice president block certification of Biden's victory and to this day contends he was cheated out of another White House term.</p>
</div>
<div id="comments" class="comments-parent">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">Facebook Forum</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.voazimbabwe.com/a/6637526.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Follow Us
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/VOALiveTalk" title="Follow us on Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/voazimbabwe" title="Follow us on Youtube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/Studio7VOA" title="Follow us on Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" data-analytics-text="follow_on_subscribe" class="btn btn--rounded js-social-btn btn-email">
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
News
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3153" title="Africa" >Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3154" title="USA" >USA</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3164" title="World" >World</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3163" title="Sports" >Sports</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3159" title="Health" >Health</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Programs
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3247" title="Live Talk" >Live Talk</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4022" title="Ndebele" >Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4020" title="Shona" >Shona</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3570" title="ZimPlus" >ZimPlus</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3161" title="Photo Gallery" >Photo Gallery</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3217" title="VOA60 Africa" >VOA60 Africa</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
About Us
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/7109.html" title="About VOA" >About VOA</a>
</li>
<li class="subitem">
<a class="handler" href="/p/4076.html" title="Contact Us" >Contact Us</a>
</li>
<li class="subitem">
<a class="handler" href="/p/4368.html" title="Forum Rules" >Forum Rules</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/p/5338.html" title="Terms of Use and Privacy Notice" target="_blank" rel="noopener">Terms of Use and Privacy Notice</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/section-508" title="Accessibility" >Accessibility</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
VOA Africa
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://www.voaafaanoromoo.com" title="Afaan Oromoo" >Afaan Oromoo</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.amharic.voanews.com" title="Amharic" >Amharic</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voanews.com/section/africa/2204.html" title="English" >English</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaafrique.com" title="French" >French</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voahausa.com" title="Hausa" >Hausa</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.radiyoyacuvoa.com" title="Kinyarwanda" >Kinyarwanda</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.radiyoyacuvoa.com" title="Kirundi" >Kirundi</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voandebele.com" title="Ndebele" >Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaportugues.com" title="Portuguese" >Portuguese</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voashona.com" title="Shona" >Shona</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voasomali.com" title="Somali" >Somali</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaswahili.com" title="Swahili" >Swahili</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.tigrigna.voanews.com" title="Tigrigna" >Tigrigna</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=231" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "6637526",
"apiType": "1",
"isEmbedded": "0",
"culture": "en-ZW",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voazimbabwe.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>