
<!DOCTYPE html>
<html lang="en" dir="ltr" class="no-js">
<head>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "95";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
</script>
<meta charset="utf-8" />
<title>Obama, Bush Eulogize Late Senator John McCain</title>
<meta name="title" content="Obama, Bush Eulogize Late Senator John McCain" />
<meta name="description" content="At memorial service at Washington’s National Cathedral, former presidents and McCain&#39;s daughter question current state of US politics" />
<meta name="keywords" content="VOA, Zimbabwe,Studio 7,Live Talk,Harare,Mugabe,Tsvangirai,Ncube,ZANU-PF,Zimbabwe African National Union – Patriotic Front,MDC,Movement for Democratic Change,Shona,Ndebele,studio 7 news for zimbabwemermaid sightings,voa news,best goalkeeper in africa,studio 7,voa zim,zimbabwe news,who is the best goalkeeper in africa,voazimbabwe,studio 7 zimbabwe,voa news zim,best goalkeepers in africa,kariba,mermaid,the best goalkeeper in africa,voa zimbabwe,voanews,studio 7 news,voa studio 7,studio7,zimsec,voa news zimbabwe,www.voa.com,
" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta property="fb:pages" content="135002153217459" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voanews.com/a/obama-bush-give-mccain-presidential-farewell/4553642.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//4553898.ltr" />
<meta content="Obama, Bush Eulogize Late Senator John McCain" property="og:title" />
<meta content="At memorial service at Washington’s National Cathedral, former presidents and McCain&#39;s daughter question current state of US politics" property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voazimbabwe.com/a/obama-bush-give-mccain-presidential-farewell/4553898.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/VOALiveTalk" property="article:publisher" />
<meta content="https://gdb.voanews.com/5243A2DA-156E-4A73-BE30-7C6AE65DAF5B_w1200_r1_s.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="1310534099020935" property="fb:app_id" />
<meta content="VOA News" name="Author" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@Studio7VOA" name="twitter:site" />
<meta content="https://gdb.voanews.com/5243A2DA-156E-4A73-BE30-7C6AE65DAF5B_w1200_r1_s.jpg" name="twitter:image" />
<meta content="News, Africa, USA, World, barack obama, george bush, john mccain, national cathedral" name="news_keywords" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en-ZW","mainEntityOfPage":"https://www.voazimbabwe.com/a/obama-bush-give-mccain-presidential-farewell/4553898.html","url":"https://www.voazimbabwe.com/a/obama-bush-give-mccain-presidential-farewell/4553898.html","headline":"Obama, Bush Eulogize Late Senator John McCain","name":"Obama, Bush Eulogize Late Senator John McCain","author":{"@type":"Person","name":"VOA News"},"creator":{"@type":"Person","name":"VOA News"},"image":{"@type":"ImageObject","url":"https://gdb.voanews.com/5243A2DA-156E-4A73-BE30-7C6AE65DAF5B_w1080_h608.jpg","width":1080,"height":608},"datePublished":"2018-09-01","dateModified":"2018-09-01 17:40:27Z","keywords":"News, Africa, USA, World, barack obama, george bush, john mccain, national cathedral","publisher":{"@type":"Organization","url":"https://www.voazimbabwe.com","name":"VOA","logo":{"@type":"ImageObject","url":"https://www.voazimbabwe.com/Content/responsive/VOA/en-ZW/img/logo-amp.png","width":144,"height":60}},"description":"At memorial service at Washington’s National Cathedral, former presidents and McCain\u0027s daughter question current state of US politics","articleSection":"News"}</script> <link rel="amphtml" href="https://www.voazimbabwe.com/amp/4553898.html" />
<link href="/Content/responsive/VOA/en-ZW/VOA-en-ZW.css?&amp;av=7.26.0.0&amp;cb=95" rel="stylesheet"/>
<script src="/Scripts/responsive/infographics.b?v=SoOwxR3GP1g_2rVvUJRa8ALUqwaBS2Bj7UH6Ua1r74Y1?&amp;av=7.26.0.0&amp;cb=95"></script>
<script src="/Scripts/responsive/loader.b?v=ZmeBu9iOD7IqIsgdRLDKm4mXLg2W-EWkBic6XbLrQTc1&amp;av=7.26.0.0&amp;cb=95"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class="nav-no-loaded pg-article print-lay-article ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"English",language_service:"VOA Zimbabwe",short_language_service:"ZIM",property_id:"458",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"Obama, Bush Eulogize Late Senator John McCain",page_type:"4553898",page_name:"Obama, Bush Eulogize Late Senator John McCain",short_headline:"Obama, Bush Eulogize Late Senator John McCain",long_headline:"Obama, Bush Eulogize Late Senator John McCain",headline:"Obama, Bush Eulogize Late Senator John McCain",content_type:"Article",pub_year:"2018",pub_month:"09",pub_day:"01",pub_hour:"17",pub_minute:"38",pub_weekday:"Saturday",byline:"News, VOA",categories:"news,africa,usa,world",tags:"barack obama;george bush;john mccain;national cathedral",slug:"obama-bush-give-mccain-presidential-farewell",section:"News",english_section:"news",article_uid:"4553898"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute" src="https://bbg.d1.sc.omtrdc.net/668822290?pageName=voa%3azim%3ar%3a4553898%3aobama%2c+bush+eulogize+late+senator+john+mccain&amp;c6=obama%2c+bush+eulogize+late+senator+john+mccain&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voazimbabwe.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=obama%2c+bush+eulogize+late+senator+john+mccain&amp;v7=D=c7&amp;c16=voa+zimbabwe&amp;v16=D=c16&amp;c5=news&amp;v5=D=c5&amp;ch=english&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=4553898&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" border="0" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Accessibility links</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Skip to main content</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Skip to main Navigation</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Skip to Search</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="Close">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">Close</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="Previous">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">Previous</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="Next">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Next</span>
</button>
</div>
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__content">
<figure>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<div class="d-flex">
<span class="c-lightbox__counter"></span>
<span class="caption caption--inverted"></span>
</div>
</div>
<div class="c-lightbox__info c-lightbox__info--head">
<span class="label c-lightbox__label">Gallery:</span>
<a class="c-lightbox__title" href="href" title="title"></a>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" value="text" role="Cancel" type="button" title="Cancel">
<span class="btn__text ">Cancel</span>
</button>
<button class="btn btn-cust-print m-l-sm" value="text" role="Print" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div> </aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/en-ZW/img/logo.png" alt="logo" />
</a>
<img src="/Content/responsive/VOA/en-ZW/img/logo-print_color.png" class="logo-print logo-print--color" alt="logo-print">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="name">Languages</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<ul class="action action-editions">
<li class="">
<a href="https://m.learningenglish.voanews.com/" title="Learning English">
<span class="name ">Learning English</span>
</a>
</li>
<li class="">
<a href="https://www.voandebele.com" title="Ndebele">
<span class="name ">Ndebele</span>
</a>
</li>
<li class="">
<a href="https://www.voashona.com" title="Shona">
<span class="name ">Shona</span>
</a>
</li>
</ul>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://facebook.com/VOALiveTalk" title="Follow us on Facebook" class="btn btn--rounded btn-facebook" target="_blank">
<span class="ico ico-facebook ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/Studio7VOA" title="Follow us on Twitter" class="btn btn--rounded btn-twitter" target="_blank">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/voazimbabwe" title="Follow us on Youtube" class="btn btn--rounded btn-youtube" target="_blank">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" role="search"><ul class="form__list">
<span class="srch-elem">
<span class="input-wrap">
<li class="form__group m-tb-0">
<label for="txtHeaderSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</li>
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</span>
</ul></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div id="nav-hdr-container" class="container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler" href="/Navigation/LiveAudioNJS" title="Audio menu" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">Audio menu</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
<li class="collapsible collapsed item has-box" id="menu-item-watch">
<a class="handler" href="/Navigation/LiveVideoNJS" title="Internet TV" tabindex="1">
<span class="ico ico-play-rounded"></span>
<span class="text">Internet TV</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" item">
<a class="handler" href="/">Home</a> </li>
<li class=" collapsible item">
<span class="handler">
News
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3153">Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3154">USA</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3164">World</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3159">Health</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Live Talk
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3885">Live Talk TV</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3247">Live Talk</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Studio 7
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3202">Studio 7</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4334">News in English</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4022">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4020">Shona</a>
</li>
</ul>
</div>
</li>
<li class=" last-menu-item item">
<a class="handler" href="https://www.voazimbabwe.com/p/6848.html">Special Reports</a> </li>
<li class="item login logged-out" id="menu-item-login-01">
<!-- if has-subitems == false, displayear link onlyear-->
<a href="/login.html" class="handler">
<!-- if has special icon (service menu = user, language toggle) -->
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">More</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
<li class="edition subitem ">
<a href="https://m.learningenglish.voanews.com/" title="Learning English" class="handler">
Learning English </a>
</li>
<li class="edition subitem ">
<a href="https://www.voandebele.com" title="Ndebele" class="handler">
Ndebele </a>
</li>
<li class="edition subitem ">
<a href="https://www.voashona.com" title="Shona" class="handler">
Shona </a>
</li>
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-watch-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-123">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveVideo/#tube-123">VOA Zimbabwe TV</a>
<h3 class="section-head">Latest Show</h3>
<div>
<ul>
<li>
<div class="media-block horizontal has-img size-3">
<a href="/a/4552923.html" class="img-wrap" title="Live Talk">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/589D714A-205E-498D-AD09-4EB53FC26216_w66_r1.jpg" src="">
</div>
<span class="ico ico-video"></span>
</a>
<div class="content">
<a href="/a/4552923.html" >
<h4 class="media-block__title">
<span class="title">Live Talk</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">More TV</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voazimbabwe.com/programindex.html?t=2">Program Index</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3885">Live Talk TV</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3217">VOA60 Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4798">VOA60 World</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4799">VOA60 America</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-79">
<span class="tube-name">VOA Zimbabwe Audio Tube</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-79">VOA Zimbabwe Audio Tube</a>
<h3 class="section-head">Latest Program</h3>
<div>
<ul>
<li>
<div class="media-block horizontal has-img size-3">
<a href="/a/4533857.html" class="img-wrap" title="Nhau dzeShona ">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/40364594-F469-4459-8080-6F2571217AE3_w66_r1.jpg" src="">
</div>
<span class="ico ico-audio"></span>
</a>
<div class="content">
<a href="/a/4533857.html" >
<h4 class="media-block__title">
<span class="title">Nhau dzeShona </span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >19:00 - 19:30</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Nhau dzeShona </span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >19:30 - 20:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Indaba zesiNdebele</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-143">
<span class="tube-name">VOA Zimbabwe Audio Tube For Studio 7</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-143">VOA Zimbabwe Audio Tube For Studio 7</a>
<h3 class="section-head">Latest Program</h3>
<div>
<ul>
<li>
<div class="media-block horizontal has-img size-3">
<a href="/a/4533868.html" class="img-wrap" title="Studio 7">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/3C8C1B85-82B3-4346-86AA-6D5A802EE9CD_w66_r1.jpg" src="">
</div>
<span class="ico ico-audio"></span>
</a>
<div class="content">
<a href="/a/4533868.html" >
<h4 class="media-block__title">
<span class="title">Studio 7</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >19:00 - 20:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Studio 7</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-297">
<span class="tube-name">Zimbabwe DTH</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-297">Zimbabwe DTH</a>
<h3 class="section-head">Latest Program</h3>
<div>
<ul>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">More Radio</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/programindex.html">Program Index</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3202">Studio 7</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3247">Live Talk</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3570">ZimPlus</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4334">English</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4022">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4020">Shona</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" role="search"><ul class="form__list">
<span class="srch-elem">
<span class="input-wrap">
<li class="form__group m-tb-0">
<label for="txtStickyNavSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</li>
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</span>
</ul></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item js-hidden" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<div class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</div>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--no-item js-hidden" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<div class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</div>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=4553898&amp;SiteId=448&amp;r=2097481471&amp;it=0&amp;pd=20180901173827" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="4553898" data-lt-siteId="448" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=4553898&amp;SiteId=448&amp;r=2097481471&amp;it=0&amp;pd=20180901173827" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="4553898" data-lt-siteId="448" />
</noscript>
<div class="category">
<a href="/z/3152">News</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="pg-title">
Obama, Bush Eulogize Late Senator John McCain </h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2018-09-01T19:38:27+02:00">
58 minutes ago
</time>
</span>
</div>
<div class="links">
<ul class="links__list links__list--column">
<li class="links__item">
VOA News
</li>
</ul>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img src="https://gdb.voanews.com/5243A2DA-156E-4A73-BE30-7C6AE65DAF5B_w250_r1_s.jpg" itemprop="url" alt="Former U.S. president Barack Obama speaks at a memorial service for the late Senator John McCain, at National Cathedral in Washington, Sept. 1, 2018." />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption">Former U.S. president Barack Obama speaks at a memorial service for the late Senator John McCain, at National Cathedral in Washington, Sept. 1, 2018.</span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share"> <aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share stand-alone">Share</span>
<ul class="share__list">
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fobama-bush-give-mccain-presidential-farewell%2f4553898.html"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fobama-bush-give-mccain-presidential-farewell%2f4553898.html&amp;text=Obama%2c+Bush+Eulogize+Late+Senator+John+McCain"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp' })">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fobama-bush-give-mccain-presidential-farewell%2f4553898.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--l">
</span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item"
>
<a href="mailto:?body=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fobama-bush-give-mccain-presidential-farewell%2f4553898.html&amp;subject=Obama, Bush Eulogize Late Senator John McCain"
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp_desktop' })">
<span class="visible-md-inline-block visible-lg-inline-block">
<a href="https://web.whatsapp.com/send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fobama-bush-give-mccain-presidential-farewell%2f4553898.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--l">
</span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voazimbabwe.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title">
Obama, Bush Eulogize Late Senator John McCain
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fobama-bush-give-mccain-presidential-farewell%2f4553898.html"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook">
<span class="ico ico--rounded ico-facebook ico--s">
</span>
</a>
</li>
<li class="share__item share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fobama-bush-give-mccain-presidential-farewell%2f4553898.html&amp;text=Obama%2c+Bush+Eulogize+Late+Senator+John+McCain"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter">
<span class="ico ico--rounded ico-twitter ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp' })">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fobama-bush-give-mccain-presidential-farewell%2f4553898.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--s">
</span>
</a>
</span>
</li>
<li class="share__item share__item--additional share__item--horizontal"
>
<a href="mailto:?body=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fobama-bush-give-mccain-presidential-farewell%2f4553898.html&amp;subject=Obama, Bush Eulogize Late Senator John McCain"
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp_desktop' })">
<span class="visible-md-inline-block visible-lg-inline-block">
<a href="https://web.whatsapp.com/send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2fobama-bush-give-mccain-presidential-farewell%2f4553898.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--s">
</span>
</a>
</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links link-function">
<p class="link-comments">
<a href="#comments">
<span class="ico ico-comment"></span><span class="btn__text">See comments</span>
</a>
</p>
<p class="link-print visible-md visible-lg">
<button class="btn btn--link btn-print" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<p>Former Democratic president Barack Obama denounced the current state of U.S. politics as “mean and petty” at a memorial service Saturday for longtime Senator John McCain in Washington's National Cathedral, who died a week ago after a long battle with brain cancer.</p>
<p>“Isn’t that the spirit we celebrate this week, that striving to be better, to do better, to be worthy of the great inheritance that our founders bestowed?” Obama asked as he delivered a eulogy for his friend and occasional political opponent.</p>
<p>“So much of our politics, our public life, our public discourse can seem small and mean and petty, trafficking in bombast and insult and phony controversies and manufactured outrage,” Obama said.</p><div class="wsw__embed">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="The choir sings at a memorial service for Sen. John McCain, at Washington National Cathedral in Washington, Sept. 1, 2018." src="https://gdb.voanews.com/DC548873-FB93-47CC-ADB8-1D69C6928C28_w250_r0_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">The choir sings at a memorial service for Sen. John McCain, at Washington National Cathedral in Washington, Sept. 1, 2018.</span>
</figcaption>
</figure>
</div>
<p>Without mentioning President Donald Trump by name, Obama added, “It’s a politics that pretends to be brave and tough, but in fact, is born in fear. John called on us to be bigger than that. He called on us to be better than that.”</p>
<p>In his eulogy for his fellow Republican, former president George W. Bush said McCain “was honorable, always recognizing that his opponents were still patriots and human beings.”</p>
<p>But as Bush continued, he, too, rejected the status quo of Washington politics, which he said is contrary to McCain’s personal beliefs.</p>
<p>“He respected the dignity inherent in every life, a dignity that does not stop at borders and cannot be erased by dictators,” Bush said. “Perhaps above all, John detested the abuse of power.”</p><div class="wsw__embed">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="Former U.S. president George Bush speaks at the memorial service for Senator John McCain at the National Cathedral in Washington, Sept. 1, 2018." src="https://gdb.voanews.com/2711FEA5-393D-4533-BCD8-B2AB73AF84D4_w250_r0_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">Former U.S. president George Bush speaks at the memorial service for Senator John McCain at the National Cathedral in Washington, Sept. 1, 2018.</span>
</figcaption>
</figure>
</div>
<p>Bush and Obama were invited to remember their friend at the service, which McCain planned himself as he battled his brain cancer.</p>
<p>Bush and Obama were among hundreds of family, friends, former congressional colleagues and staff members who gathered at the cathedral before McCain’s flag-draped coffin. They were invited to the service, which McCain planned as he battled brain cancer.<br />
<br />
Dozens of current and former U.S. officials, members of Congress and foreign dignitaries were also in attendance.</p>
<p>McCain’s daughter, Meghan, also paid tribute to her father with a veiled reference to Trump and his ‘make America great again’ mantra.</p><div class="wsw__embed">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="Meghan McCain speaks at a memorial service for her father Sen. John McCain at National Cathedral in Washington, Sept. 1, 2018." src="https://gdb.voanews.com/1BD64400-A8B7-4DBB-B319-254A30FFD2BE_w250_r0_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">Meghan McCain speaks at a memorial service for her father Sen. John McCain at National Cathedral in Washington, Sept. 1, 2018.</span>
</figcaption>
</figure>
</div>
<p>“America does not boast because she does not need to. The America of John McCain has no need to be made great again because America was always great,” she said to applause.</p>
<p>&quot;We live in an era where we knock down old American heroes for all their imperfections when no leader wants to admit to fault or failure,” Meghan said and added her father was “an exception and you gave us an ideal to strive for.”</p>
<p>McCain's body laid in state in the U.S. Capitol Rotunda Friday into Saturday morning after a ceremony honoring McCain. It was attended by McCain's wife, Cindy, his seven children and his 106-year-old mother, along with hundreds of members of Congress.</p><div class="wsw__embed">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="Cindy McCain, center, stands with Vice President Mike Pence and Jack McCain, right, during a ceremony as the casket of Sen. John McCain lies in state at the Rotunda of the U.S. Capitol in Washington, Aug. 31, 2018." src="https://gdb.voanews.com/AC3B3A4D-D429-418F-841F-D0A15B34E867_w250_r0_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">Cindy McCain, center, stands with Vice President Mike Pence and Jack McCain, right, during a ceremony as the casket of Sen. John McCain lies in state at the Rotunda of the U.S. Capitol in Washington, Aug. 31, 2018.</span>
</figcaption>
</figure>
</div>
<p>At the Capitol, McCain's coffin rested on a wooden platform known as a catafalque, which was first used in 1865 to support the casket of assassinated president Abraham Lincoln.</p>
<p>The cortege Saturday from the Capitol to National Cathedral paused at the Vietnam Veterans Memorial, where the late senator’s wife, Cindy McCain, laid a wreath to honor those who died in the war.</p><div class="wsw__embed">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="Cindy McCain, wife of Sen. John McCain, accompanied by President Donald Trump&#39;s Chief of Staff John Kelly (L) and Defense Secretary Jim Mattis (2-L) lays a wreath at the Vietnam Veterans Memorial in Washington, Sept. 1, 2018." src="https://gdb.voanews.com/5A8A815C-0602-4C48-82FC-1EC03F45EACC_w250_r0_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">Cindy McCain, wife of Sen. John McCain, accompanied by President Donald Trump&#39;s Chief of Staff John Kelly (L) and Defense Secretary Jim Mattis (2-L) lays a wreath at the Vietnam Veterans Memorial in Washington, Sept. 1, 2018.</span>
</figcaption>
</figure>
</div>
<p>In addition to Obama and Bush, among those who delivered tributes and readings Saturday, were Senator Lindsey Graham, former secretary of state Henry Kissinger, who advised then-president Richard Nixon on Vietnam, and other McCain family members.</p>
<p>McCain's pallbearers included actor Warren Beatty, former vice president Joe Biden, former New York City Mayor Michael Bloomberg and Russian dissident Vladimir Kara-Murza.</p><div class="wsw__embed">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="Senate Majority Leader Mitch McConnell of Kentucky speaks during a ceremony for Sen. John McCain as he lies in state in the Rotunda of the U.S. Capitol, Aug. 31, 2018, in Washington. McCain&#39;s 106-year-old mother, Roberta McCain, is seen bottom left." src="https://gdb.voanews.com/B0362A94-2118-4CF6-812D-F9D622E77BE2_w250_r0_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">Senate Majority Leader Mitch McConnell of Kentucky speaks during a ceremony for Sen. John McCain as he lies in state in the Rotunda of the U.S. Capitol, Aug. 31, 2018, in Washington. McCain&#39;s 106-year-old mother, Roberta McCain, is seen bottom left.</span>
</figcaption>
</figure>
</div>
<p>McCain said in a farewell letter to the country, &quot;We weaken our greatness when we confuse our patriotism with tribal rivalries that have sown resentment and hatred and violence in all the corners of the globe.&quot; He added, &quot;We weaken it when we hide behind walls, rather than tear them down, when we doubt the power of our ideals, rather than trust them to be the great force for change they have always been.&quot;</p>
<p>Trump has not been invited to any of the ceremonies for McCain, a decision viewed by many as a rebuke of Trump. A bitter feud between Trump and the two- time presidential hopeful took root during Trump's 2016 campaign, when he mocked McCain for getting captured during the Vietnam War. &quot;He's not a war hero,&quot; Trump said. &quot;He's a war hero because he was captured. I like people that weren't captured.&quot;</p><div class="wsw__embed">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="Speaker of the House Paul Ryan, center, and House minority leader Nancy Pelosi, right, pay their respects before the flag-draped coffin holding the remains of Sen. John McCain, Aug. 31, 2018, at the U.S. Capitol in Washington." src="https://gdb.voanews.com/5AB8D2F4-AEBE-4270-92F7-F6B28DBECED2_cx6_cy1_cw94_w250_r1_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">Speaker of the House Paul Ryan, center, and House minority leader Nancy Pelosi, right, pay their respects before the flag-draped coffin holding the remains of Sen. John McCain, Aug. 31, 2018, at the U.S. Capitol in Washington.</span>
</figcaption>
</figure>
</div>
<p>Trump received military deferments from service during the Vietnam War for his college education and bone spurs in his heels.</p>
<p>McCain will be buried Sunday at his college alma mater, the U.S. Naval Academy in Annapolis, Maryland.</p>
<p>Biden on Thursday described his old friend as a man who lived by an ageless code of honor, courage and duty.</p>
<p>&quot;Character is destiny, John had character,&quot; Biden said at a funeral service for McCain in the Arizona capital of Phoenix.<br />
<br />
McCain died last Saturday at the age of 81.</p><div class="wsw__embed">
<div class="media-pholder ">
<div class="c-sticky-container" data-poster="https://gdb.voanews.com/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_tv_w250_r1.jpg">
<div class="c-sticky-element" data-sp_api=pangea-video>
<div class="c-mmp c-mmp--enabled c-mmp--loading c-mmp--video c-mmp--standard c-mmp--has-poster c-sticky-element__swipe-el"
data-player_id=""
data-title="Thousands Pay Last Respects to McCain at US Capitol"
data-hide-title="False"
data-breakpoint_s="320"
data-breakpoint_m="640"
data-breakpoint_l="992"
data-hlsjs-src="/Scripts/responsive/hls.b"
>
<!-- Poster image -->
<div class="c-mmp__poster js-poster">
<img src="https://gdb.voanews.com/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_tv_w250_r1.jpg" alt="Thousands Pay Last Respects to McCain at US Capitol" title="Thousands Pay Last Respects to McCain at US Capitol" />
</div>
<!-- no-JS fallback link -->
<a class="c-mmp__fallback-link" href="https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab.mp4">
<span class="c-mmp__fallback-link-icon">
<span class="ico ico-play"></span>
</span>
</a>
<!-- "loading" spinner -->
<div class="c-spinner">
<img src="/Content/responsive/img/player-spinner.png" alt="please wait" title="please wait" />
</div>
<!-- Big PLAY button -->
<span class="c-mmp__big_play_btn js-btn-play-big">
<span class="ico ico-play"></span>
</span>
<!-- Main part of player -->
<div class="c-mmp__player">
<video poster="https://gdb.voanews.com/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_tv_w250_r1.jpg" src="https://voanews-vh.akamaihd.net/i/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab,_mobile,,_hq,_fullhd,.mp4.csmil/master.m3u8" data-fallbacksrc="https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab.mp4" data-fallbacktype="video/mp4" data-type="application/x-mpegURL" data-info="Auto" data-sources="[{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_manifest.mpd&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_manifest.mpd&quot;,&quot;Type&quot;:&quot;application/dash+xml&quot;,&quot;DataInfo&quot;:&quot;Auto&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_mobile.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_mobile.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;270p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;360p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_hq.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_hq.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;720p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_fullhd.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_fullhd.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;810p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null}]" data-lt-on-play="1" data-lt-url="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&RecordId=4553620&SiteId=448&r=2097481471&it=0&pd=20180901052700" webkit-playsinline="webkit-playsinline" playsinline="playsinline" style="width:100%" title="Thousands Pay Last Respects to McCain at US Capitol">
<div class="c-mmp__flash-player c-mmp__flash-player--not-loaded"
data-configfilepath="/conf/player/v/4553620.xml?isMediaPage=False&amp;isEmbeded=False&amp;lt=True"
data-brand="VOA"
data-graphicsurl="https://gdb.voanews.com/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_tv_w250_r1.jpg"
data-showduration="True"
data-akamaiplayerurl=""
data-sdkvideo="flash">
<a href="https://get.adobe.com/flashplayer/">Get Adobe Flash Player</a>
</div>
</video>
</div>
<!-- Title overlay -->
<div class="c-mmp__overlay c-mmp__overlay--title c-mmp__overlay--partial c-mmp__overlay--disabled c-mmp__overlay--slide-from-top js-c-mmp__title-overlay">
<span class="c-mmp__overlay-actions js-overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--share js-btn-sharing-overlay" title="share">
<span class="c-mmp__overlay-actions-link-ico ico ico-share"></span>
<span class="c-mmp__overlay-actions-link-text">share</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close-sticky c-sticky-element__close-el" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-title js-overlay-title">
<h5 class="c-mmp__overlay-media-title">
<a class="js-media-title-link" href="/a/obama-bush-give-mccain-presidential-farewell/4553620.html" target="_blank" title="Thousands Pay Last Respects to McCain at US Capitol">Thousands Pay Last Respects to McCain at US Capitol</a>
</h5>
</div>
</div>
<!-- Sharing overlay (with tabs: EMBED and SHARE) -->
<div class="c-mmp__overlay c-mmp__overlay--sharing c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__sharing-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--share js-btn-sharing-overlay" title="share">
<span class="c-mmp__overlay-actions-link-ico ico ico-share"></span>
<span class="c-mmp__overlay-actions-link-text">share</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-tabs">
<!-- Embed overlay -->
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-backward js-tab-embed-overlay" data-trigger="js-btn-embed-overlay" data-embed-source="//www.voazimbabwe.com/embed/player/0/4553620.html?type=video" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="c-mmp__status-msg ta-c js-message-embed-code-copied" role="tooltip">
The code has been copied to your clipboard.
</div>
<div class="c-mmp__form-group ta-c">
<input type="text" name="embed_code" class="c-mmp__input-text js-embed-code" dir="ltr" value="" readonly />
<span class="c-mmp__input-btn js-btn-copy-embed-code" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
<hr class="c-mmp__separator-line" />
<div class="c-mmp__form-group ta-c">
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="width">width</span>
<input type="text" title="width" value="640" data-default="640" dir="ltr" name="embed_width" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-width" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="height">height</span>
<input type="text" title="height" value="360" data-default="360" dir="ltr" name="embed_height" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-height" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
</div>
</div>
</div>
</div>
<!-- Sharing overlay -->
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-forward js-tab-sharing-overlay" data-trigger="js-btn-sharing-overlay" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="not-apply-to-sticky audio-fl-bwd">
<aside class="player-content-share share share--mmp"
>
<ul class="share__list">
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voazimbabwe.com%2fa%2f4553620.html"
title="Share on Facebook" target="_blank"
class="btn bg-transparent btn-facebook">
<span class="ico fs-xl ico-facebook ">
</span>
<span class="btn__text sr-only">Share on Facebook</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voazimbabwe.com%2fa%2f4553620.html&amp;text=Thousands+Pay+Last+Respects+to+McCain+at+US+Capitol"
title="Share on Twitter" target="_blank"
class="btn bg-transparent btn-twitter">
<span class="ico fs-xl ico-twitter ">
</span>
<span class="btn__text sr-only">Share on Twitter</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn bg-transparent btn--show-more hidden">
<span class="ico fs-xl ico-ellipsis "></span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a href="/a/4553620.html" title="Share this media" class="btn bg-transparent" target="_blank">
<span class="ico ico-ellipsis "></span>
</a>
</li>
</ul>
</aside>
</div>
<hr class="c-mmp__separator-line audio-fl-bwd xs-hidden s-hidden" />
<div class="c-mmp__status-msg ta-c js-message-share-url-copied" role="tooltip">
The URL has been copied to your clipboard
</div>
<div class="c-mmp__form-group ta-c audio-fl-bwd xs-hidden s-hidden">
<input type="text" name="share_url" class="c-mmp__input-text js-share-url" value="https://www.voazimbabwe.com/a/obama-bush-give-mccain-presidential-farewell/4553620.html" dir="ltr" readonly />
<span class="c-mmp__input-btn js-btn-copy-share-url" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
</div>
</div>
</div>
</div>
</div>
<!-- Settings overlay -->
<div class="c-mmp__overlay c-mmp__overlay--settings c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__settings-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column column--scrolling js-sources"></div>
</div>
</div>
<!-- Disabled ("Black") player overlay -->
<div class="c-mmp__overlay c-mmp__overlay--disabled js-c-mmp__disabled-overlay">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<p class="ta-c"><span class="ico ico-clock"></span>No media source currently available</p>
</div>
</div>
</div>
<!-- Control panel -->
<div class="c-mmp__cpanel-container js-cpanel-container">
<div class="c-mmp__cpanel c-mmp__cpanel--hidden">
<!-- Compact Progress bar -->
<div class="c-mmp__cpanel-progress-bar">
<span class="c-mmp__indicator c-mmp__indicator--horizontal c-mmp__indicator--compact" dir="ltr">
<span class="c-mmp__indicator-lines">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-playback-range" style="width:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--buffered js-playback-buffered" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--played js-playback-played" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--live js-playback-live"><span class="strip"></span></span>
</span>
</span>
</div>
<!-- LEFT: Playback controls (prev / play / pause / next) -->
<div class="c-mmp__cpanel-playback-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--play js-btn-play" title="play">
<span class="ico ico-play m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--pause js-btn-pause" title="pause">
<span class="ico ico-pause m-0"></span>
</span>
</div>
<!-- CENTER: Progress controls (current time / duration / progressbar) -->
<div class="c-mmp__cpanel-progress-controls">
<span class="c-mmp__cpanel-progress-controls-current-time js-current-time" dir="ltr">
0:00
</span>
<span class="c-mmp__cpanel-progress-controls-duration js-duration" dir="ltr">
0:02:31
</span>
<span class="c-mmp__indicator c-mmp__indicator--horizontal" dir="ltr">
<span class="c-mmp__indicator-lines js-progressbar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-playback-range" style="width:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--buffered js-playback-buffered" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--tracked js-playback-tracked" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--played js-playback-played" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--live js-playback-live"><span class="strip"></span></span>
<span class="c-mmp__indicator-btn ta-c js-progressbar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
<span class="c-mmp__badge c-mmp__badge--tracked-time c-mmp__badge--hidden js-progressbar-indicator-badge" dir="ltr" style="left:0%">
<span class="c-mmp__badge-text js-progressbar-indicator-badge-text">0:00</span>
</span>
</span>
</span>
</div>
<!-- RIGHT: Additional controls (mute / unmute / settings) -->
<div class="c-mmp__cpanel-additional-controls">
<span class="c-mmp__cpanel-additional-controls-volume js-volume-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--volume js-btn-volume" title="volume">
<span class="ico ico-volume-unmuted m-0"></span>
</span>
<span class="c-mmp__indicator c-mmp__indicator--vertical js-volume-panel" dir="ltr">
<span class="c-mmp__indicator-lines js-volumebar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-volume-range" style="height:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--volume js-volume-level" style="height:0%"></span>
<span class="c-mmp__indicator-slider">
<span class="c-mmp__indicator-btn ta-c c-mmp__indicator-btn--hidden js-volumebar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
</span>
</span>
</span>
</span>
<div class="c-mmp__cpanel-additional-controls-settings js-settings-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-overlay js-btn-settings-overlay" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-expand js-btn-settings-expand" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<div class="c-mmp__expander c-mmp__expander--sources js-c-mmp__expander--sources">
<div class="c-mmp__expander-content js-sources"></div>
</div>
</div>
<a href="/embed/player/Article/4553620.html?type=video&amp;FullScreenMode=True" target="_blank" class="c-mmp__cpanel-btn c-mmp__cpanel-btn--fullscreen js-btn-fullscreen" title="fullscreen">
<span class="ico ico-fullscreen m-0"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="media-download">
<div class="simple-menu">
<span class="handler">
<span class="ico ico-download"></span>
<span class="label">Direct link</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_mobile.mp4?download=1" title="270p | 7.3MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 4553620, 'Thousands Pay Last Respects to McCain at US Capitol', null, 'Carolyn Presutti', '2018', '09', '01')">
270p | 7.3MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab.mp4?download=1" title="360p | 12.4MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 4553620, 'Thousands Pay Last Respects to McCain at US Capitol', null, 'Carolyn Presutti', '2018', '09', '01')">
360p | 12.4MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_hq.mp4?download=1" title="720p | 69.9MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 4553620, 'Thousands Pay Last Respects to McCain at US Capitol', null, 'Carolyn Presutti', '2018', '09', '01')">
720p | 69.9MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2018/09/f/f1/f1ab59a5-a8dd-48d5-b02f-50aeb7d9b4ab_fullhd.mp4?download=1" title="810p | 46.6MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 4553620, 'Thousands Pay Last Respects to McCain at US Capitol', null, 'Carolyn Presutti', '2018', '09', '01')">
810p | 46.6MB
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<p />
<p />
</div>
<ul>
</ul>
<div id="comments">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">Facebook Forum</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.voazimbabwe.com/a/obama-bush-give-mccain-presidential-farewell/4553898.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" id="youmaylike">
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Follow Us
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/VOALiveTalk" title="Follow us on Facebook" class="btn btn--rounded btn-facebook" target="_blank">
<span class="ico ico-facebook ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/Studio7VOA" title="Follow us on Twitter" class="btn btn--rounded btn-twitter" target="_blank">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/voazimbabwe" title="Follow us on Youtube" class="btn btn--rounded btn-youtube" target="_blank">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" class="btn btn--rounded btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" class="btn btn--rounded btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" class="btn btn--rounded btn-email">
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
News
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3153">Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3154">USA</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3164">World</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3163">Sports</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3159">Health</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Programs
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3202">Studio 7</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3247">Live Talk</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3570">ZimPlus</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4855">Time to Engage</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4334">English</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4022">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4020">Shona</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3161">Photo Gallery</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3217">VOA60 Africa</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
About Us
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/4076.html">Contact Us</a>
</li>
<li class="subitem">
<a class="handler" href="/p/4368.html">Forum Rules</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
VOA Africa
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://www.voaafaanoromoo.com">Afaan Oromoo</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.amharic.voanews.com">Amharic</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voanews.com/section/africa/2204.html">English</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaafrique.com">French</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voahausa.com">Hausa</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.radiyoyacuvoa.com">Kinyarwanda</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.radiyoyacuvoa.com">Kirundi</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voandebele.com">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaportugues.com">Portuguese</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voashona.com">Shona</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voasomali.com">Somali</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaswahili.com">Swahili</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.tigrigna.voanews.com">Tigrigna</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
//test ie 6, 7, 8
var div = document.createElement("div");
div.innerHTML = "<!--[if lte IE 8]><i></i><![endif]-->";
var isIe8orLower = !!div.getElementsByTagName("i").length;
if (!isIe8orLower && !navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className += " can-ff";
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=95" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiUrl": "http://voa.pangea-cms.com/publisher/en-ZW/api/frontend/itemdata",
"apiId": "4553898",
"apiType": "1",
"isEmbedded": "0",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voazimbabwe.com"
};
</script>
</body>
</html>