
<!DOCTYPE html>
<html lang="en" dir="ltr" class="no-js">
<head>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "105";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
</script>
<meta charset="utf-8" />
<title>Felton Kamambo New ZIFA President as Chiyangwa Pulls Out of Election Run-Off</title>
<meta name="title" content="Felton Kamambo New ZIFA President as Chiyangwa Pulls Out of Election Run-Off" />
<meta name="description" content="Kamambo polled 35 votes against Chiyangwa’s 24 resulting in a re-run as each candidate did not reach the mandated two thirds majority. But Chiyangwa withdrew from the race ..." />
<meta name="keywords" content="VOA, Zimbabwe,Studio 7,Live Talk,Harare,Mugabe,Tsvangirai,Ncube,ZANU-PF,Zimbabwe African National Union – Patriotic Front,MDC,Movement for Democratic Change,Shona,Ndebele,studio 7 news for zimbabwemermaid sightings,voa news,best goalkeeper in africa,studio 7,voa zim,zimbabwe news,who is the best goalkeeper in africa,voazimbabwe,studio 7 zimbabwe,voa news zim,best goalkeepers in africa,kariba,mermaid,the best goalkeeper in africa,voa zimbabwe,voanews,studio 7 news,voa studio 7,studio7,zimsec,voa news zimbabwe,www.voa.com,
" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta property="fb:pages" content="135002153217459" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voazimbabwe.com/a/felton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust/4702980.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//4702980.ltr" />
<meta content="Felton Kamambo New ZIFA President as Chiyangwa Pulls Out of Election Run-Off" property="og:title" />
<meta content="Kamambo polled 35 votes against Chiyangwa’s 24 resulting in a re-run as each candidate did not reach the mandated two thirds majority. But Chiyangwa withdrew from the race ..." property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voazimbabwe.com/a/felton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust/4702980.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/VOALiveTalk" property="article:publisher" />
<meta content="https://gdb.voanews.com/2D0EC538-6A13-49A2-B4F2-A11C13C76470_cx15_cy20_cw18_w1200_r1_s.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="1310534099020935" property="fb:app_id" />
<meta content="Gibbs Dube" name="Author" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@Studio7VOA" name="twitter:site" />
<meta content="https://gdb.voanews.com/2D0EC538-6A13-49A2-B4F2-A11C13C76470_cx15_cy20_cw18_w1200_r1_s.jpg" name="twitter:image" />
<meta content="News, Africa, president, zifa, phillip chiyangwa, omega sibanda, gift banda" name="news_keywords" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en-ZW","mainEntityOfPage":"https://www.voazimbabwe.com/a/felton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust/4702980.html","url":"https://www.voazimbabwe.com/a/felton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust/4702980.html","headline":"Felton Kamambo New ZIFA President as Chiyangwa Pulls Out of Election Run-Off","name":"Felton Kamambo New ZIFA President as Chiyangwa Pulls Out of Election Run-Off","author":{"@type":"Person","name":"Gibbs Dube"},"creator":{"@type":"Person","name":"Gibbs Dube"},"image":{"@type":"ImageObject","url":"https://gdb.voanews.com/2D0EC538-6A13-49A2-B4F2-A11C13C76470_cx15_cy20_cw18_w1080_h608.jpg","width":1080,"height":608},"datePublished":"2018-12-16","dateModified":"2018-12-16 17:46:45Z","keywords":"News, Africa, president, zifa, phillip chiyangwa, omega sibanda, gift banda","publisher":{"@type":"Organization","url":"https://www.voazimbabwe.com","name":"VOA","logo":{"@type":"ImageObject","url":"https://www.voazimbabwe.com/Content/responsive/VOA/en-ZW/img/logo-amp.png","width":144,"height":60}},"description":"Kamambo polled 35 votes against Chiyangwa’s 24 resulting in a re-run as each candidate did not reach the mandated two thirds majority. But Chiyangwa withdrew from the race ...","articleSection":"News"}</script> <link rel="amphtml" href="https://www.voazimbabwe.com/amp/4702980.html" />
<link href="/Content/responsive/VOA/en-ZW/VOA-en-ZW.css?&amp;av=7.28.0.0&amp;cb=105" rel="stylesheet"/>
<script src="/Scripts/responsive/infographics.b?v=SoOwxR3GP1g_2rVvUJRa8ALUqwaBS2Bj7UH6Ua1r74Y1?&amp;av=7.28.0.0&amp;cb=105"></script>
<script src="/Scripts/responsive/loader.b?v=Hx1hSoxPxL1MGYyWqjcQFOdOIvCQwrQu3LxK8dVRIwY1&amp;av=7.28.0.0&amp;cb=105"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class="nav-no-loaded pg-article print-lay-article ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"English",language_service:"VOA Zimbabwe",short_language_service:"ZIM",property_id:"458",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"Felton Kamambo New ZIFA President as Chiyangwa Pulls Out of Election Run-Off",page_type:"4702980",page_name:"Felton Kamambo New ZIFA President as Chiyangwa Pulls Out of Election Run-Off",short_headline:"Felton Kamambo New ZIFA President as Chiyangwa Pulls Out of Election Run...",long_headline:"Felton Kamambo New ZIFA President as Chiyangwa Pulls Out of Election Run-Off",headline:"Felton Kamambo New ZIFA President as Chiyangwa Pulls Out of Election Run-Off",content_type:"Article",pub_year:"2018",pub_month:"12",pub_day:"16",pub_hour:"17",pub_minute:"24",pub_weekday:"Sunday",dateline:"WASHINGTON",byline:"Dube, Gibbs",categories:"news,africa",tags:"president;zifa;phillip chiyangwa;omega sibanda;gift banda",slug:"felton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust",section:"News",english_section:"news",article_uid:"4702980"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute" src="https://bbg.d1.sc.omtrdc.net/122584928?pageName=voa%3azim%3ar%3a4702980%3afelton+kamambo+new+zifa+president+as+chiyangwa+pulls+out+of+election+run-off&amp;c6=felton+kamambo+new+zifa+president+as+chiyangwa+pulls+out+of+election+run-off&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voazimbabwe.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=felton+kamambo+new+zifa+president+as+chiyangwa+pulls+out+of+election+run-off&amp;v7=D=c7&amp;c16=voa+zimbabwe&amp;v16=D=c16&amp;c5=news&amp;v5=D=c5&amp;ch=english&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=4702980&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" border="0" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Accessibility links</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Skip to main content</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Skip to main Navigation</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Skip to Search</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="Close">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">Close</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="Previous">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">Previous</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="Next">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Next</span>
</button>
</div>
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__content">
<figure>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<div class="d-flex">
<span class="c-lightbox__counter"></span>
<span class="caption caption--inverted"></span>
</div>
</div>
<div class="c-lightbox__info c-lightbox__info--head">
<span class="label c-lightbox__label">Gallery:</span>
<a class="c-lightbox__title" href="href" title="title"></a>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="Cancel">
<span class="btn__text ">Cancel</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div> </aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/en-ZW/img/logo.png" alt="logo" />
</a>
<img src="/Content/responsive/VOA/en-ZW/img/logo-print_color.png" class="logo-print logo-print--color" alt="logo-print">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="name">Languages</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<ul class="action action-editions">
<li class="">
<a href="https://m.learningenglish.voanews.com/" title="Learning English">
<span class="name ">Learning English</span>
</a>
</li>
<li class="">
<a href="https://www.voandebele.com" title="Ndebele">
<span class="name ">Ndebele</span>
</a>
</li>
<li class="">
<a href="https://www.voashona.com" title="Shona">
<span class="name ">Shona</span>
</a>
</li>
</ul>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://facebook.com/VOALiveTalk" title="Follow us on Facebook" class="btn btn--rounded btn-facebook" target="_blank">
<span class="ico ico-facebook ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/Studio7VOA" title="Follow us on Twitter" class="btn btn--rounded btn-twitter" target="_blank">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/voazimbabwe" title="Follow us on Youtube" class="btn btn--rounded btn-youtube" target="_blank">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" role="search"><ul class="form__list">
<span class="srch-elem">
<span class="input-wrap">
<li class="form__group m-tb-0">
<label for="txtHeaderSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</li>
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</span>
</ul></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler" href="/Navigation/LiveAudioNJS" title="Audio menu" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">Audio menu</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
<li class="collapsible collapsed item has-box" id="menu-item-watch">
<a class="handler" href="/Navigation/LiveVideoNJS" title="Internet TV" tabindex="1">
<span class="ico ico-play-rounded"></span>
<span class="text">Internet TV</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" item">
<a class="handler" href="/">Home</a> </li>
<li class=" collapsible item">
<span class="handler">
News
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3153">Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3154">USA</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3164">World</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3159">Health</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Live Talk
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3885">Live Talk TV</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3247">Live Talk</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
Studio 7
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3202">Studio 7</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4334">News in English</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4022">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4020">Shona</a>
</li>
</ul>
</div>
</li>
<li class=" last-menu-item item">
<a class="handler" href="https://www.voazimbabwe.com/p/6848.html">Special Reports</a> </li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">More</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
<li class="edition subitem ">
<a href="https://m.learningenglish.voanews.com/" title="Learning English" class="handler">
Learning English </a>
</li>
<li class="edition subitem ">
<a href="https://www.voandebele.com" title="Ndebele" class="handler">
Ndebele </a>
</li>
<li class="edition subitem ">
<a href="https://www.voashona.com" title="Shona" class="handler">
Shona </a>
</li>
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-watch-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-123">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveVideo/#tube-123">VOA Zimbabwe TV</a>
<h3 class="section-head">Latest Show</h3>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >20:00 - 21:00</span>
<h4 class="media-block__title">
<span class="ico ico-video"></span>
<span class="title">Live Talk</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">More TV</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://m.voazimbabwe.com/programindex.html?t=2">Program Index</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3885">Live Talk TV</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3217">VOA60 Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4798">VOA60 World</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4799">VOA60 America</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-79">
<span class="tube-name">VOA Zimbabwe Audio Tube</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-79">VOA Zimbabwe Audio Tube</a>
<h3 class="section-head">Latest Program</h3>
<div>
<ul>
<li>
<div class="media-block horizontal has-img size-3">
<a href="/a/4683082.html" class="img-wrap" title="Indaba zesiNdebele">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/E65A2DE7-A357-4FAD-B398-8FC11C118239_w66_r1.jpg" src="">
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="content">
<a href="/a/4683082.html" >
<h4 class="media-block__title">
<span class="title">Indaba zesiNdebele</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >19:00 - 19:30</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Nhau dzeShona </span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >19:30 - 20:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Indaba zesiNdebele</span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >20:00 - 21:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Live Talk</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-143">
<span class="tube-name">VOA Zimbabwe Audio Tube For Studio 7</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-143">VOA Zimbabwe Audio Tube For Studio 7</a>
<h3 class="section-head">Latest Program</h3>
<div>
<ul>
<li>
<div class="media-block horizontal has-img size-3">
<a href="/a/4683076.html" class="img-wrap" title="Studio 7">
<div class="thumb thumb16_9">
<img data-src="https://gdb.voanews.com/3C8C1B85-82B3-4346-86AA-6D5A802EE9CD_w66_r1.jpg" src="">
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="content">
<a href="/a/4683076.html" >
<h4 class="media-block__title">
<span class="title">Studio 7</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >19:00 - 20:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Studio 7</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-297">
<span class="tube-name">Zimbabwe DTH</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-297">Zimbabwe DTH</a>
<h3 class="section-head">Latest Program</h3>
<div>
<ul>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">More Radio</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/programindex.html">Program Index</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3202">Studio 7</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3247">Live Talk</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3570">ZimPlus</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4334">English</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4022">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4020">Shona</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" role="search"><ul class="form__list">
<span class="srch-elem">
<span class="input-wrap">
<li class="form__group m-tb-0">
<label for="txtStickyNavSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</li>
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</span>
</ul></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item js-hidden" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<div class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</div>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--no-item js-hidden" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<div class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</div>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=4702980&amp;SiteId=448&amp;r=1970400146&amp;it=0&amp;pd=20181216172445" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="4702980" data-lt-siteId="448" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=4702980&amp;SiteId=448&amp;r=1970400146&amp;it=0&amp;pd=20181216172445" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="4702980" data-lt-siteId="448" />
</noscript>
<div class="category">
<a href="/z/3152">News</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="pg-title" >
Felton Kamambo New ZIFA President as Chiyangwa Pulls Out of Election Run-Off
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2018-12-16T19:24:45+02:00">
1 hour ago
</time>
</span>
</div>
<div class="links">
<ul class="links__list links__list--column">
<li class="links__item" >
Gibbs Dube
</li>
</ul>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img src="https://gdb.voanews.com/2D0EC538-6A13-49A2-B4F2-A11C13C76470_cx15_cy20_cw18_w250_r1_s.jpg" itemprop="url" alt="" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share"> <aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share stand-alone">Share</span>
<ul class="share__list">
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voazimbabwe.com%2fa%2ffelton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust%2f4702980.html"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voazimbabwe.com%2fa%2ffelton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust%2f4702980.html&amp;text=Felton+Kamambo+New+ZIFA+President+as+Chiyangwa+Pulls+Out+of+Election+Run-Off"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp' })">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2ffelton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust%2f4702980.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--l">
</span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item"
>
<a href="mailto:?body=https%3a%2f%2fwww.voazimbabwe.com%2fa%2ffelton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust%2f4702980.html&amp;subject=Felton Kamambo New ZIFA President as Chiyangwa Pulls Out of Election Run-Off"
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp_desktop' })">
<span class="visible-md-inline-block visible-lg-inline-block">
<a href="https://web.whatsapp.com/send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2ffelton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust%2f4702980.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--l">
</span>
</a>
<span class="share__count share__count--whatsapp share__count--empty">&nbsp;</span>
</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voazimbabwe.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title">
Felton Kamambo New ZIFA President as Chiyangwa Pulls Out of Election Run-Off
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voazimbabwe.com%2fa%2ffelton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust%2f4702980.html"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook">
<span class="ico ico--rounded ico-facebook ico--s">
</span>
</a>
</li>
<li class="share__item share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voazimbabwe.com%2fa%2ffelton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust%2f4702980.html&amp;text=Felton+Kamambo+New+ZIFA+President+as+Chiyangwa+Pulls+Out+of+Election+Run-Off"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter">
<span class="ico ico--rounded ico-twitter ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp' })">
<span class="visible-xs-inline-block visible-sm-inline-block">
<a href="whatsapp://send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2ffelton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust%2f4702980.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--s">
</span>
</a>
</span>
</li>
<li class="share__item share__item--additional share__item--horizontal"
>
<a href="mailto:?body=https%3a%2f%2fwww.voazimbabwe.com%2fa%2ffelton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust%2f4702980.html&amp;subject=Felton Kamambo New ZIFA President as Chiyangwa Pulls Out of Election Run-Off"
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal"
onclick="FireAnalyticsTagEvent({ on_page_event: 'share_on_whatsapp_desktop' })">
<span class="visible-md-inline-block visible-lg-inline-block">
<a href="https://web.whatsapp.com/send?text=https%3a%2f%2fwww.voazimbabwe.com%2fa%2ffelton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust%2f4702980.html"
title="Share on WhatsApp" target="_blank"
class="btn btn--rounded btn-whatsapp">
<span class="ico ico--rounded ico-whatsapp ico--s">
</span>
</a>
</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links link-function">
<p class="link-comments">
<a href="#comments">
<span class="ico ico-comment"></span><span class="btn__text">See comments</span>
</a>
</p>
<p class="link-print visible-md visible-lg">
<button class="btn btn--link btn-print" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<span class="dateline">WASHINGTON —&nbsp;</span>
<p>Former Mhangura Football Club player Felton Kamambo on Sunday beat businessman and incumbent Zimbabwe Football Association (ZIFA) president, Phillip Chiyangwa, in the ZIFA elections held in the country’s capital, Harare.</p>
<p>Southern Region ZIFA boss Gift Banda also beat Chiyangwa’s deputy, Omega Sibanda, to land the post of vice president in polls filled with drama before the Sunday elections.</p>
<p>Kamambo was initially banned by the Chiyangwa board from contesting the elections together with Banda and were bailed out by the Fédé ration Internationale de Football Association or International Federation of Association Football (FIFA).</p><div class="wsw__embed wsw__embed--small">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="FILE: Businessman Phillip Chiyangwa was elected ZIFA president in 2015. (Courtesy: Phillip Chiyangwa Facebook page)" src="https://gdb.voanews.com/3A3A8CA7-E148-4F09-95D4-F4A4B8763B72_w250_r0_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">FILE: Businessman Phillip Chiyangwa was elected ZIFA president in 2015. (Courtesy: Phillip Chiyangwa Facebook page)</span>
</figcaption>
</figure>
</div>
<p>In the fight for the ZIFA presidency, Kamambo polled 35 votes against Chiyangwa’s 24 resulting in a re-run as each candidate did not reach the mandated two thirds majority. Chiyangwa, who is the president of the Confederation of African Football Associations (COSAFA) and Zanu PF Member of Parliament for Zvimba South, withdrew from the election and Kamambo was declared the new ZIFA president.</p>
<p>The victory marked an end to Chiyangwa’s three-year reign after taking over from Cuthbert Dube in December 2015. Kamambo was recently picked up by the police on allegations of threatening violence on the association’s general secretary Joseph Mamutse. He was released by Highlands police in Harare after signing a warned and cautioned statement. He was charged under Section 186 of the Criminal Law (Codification and Reform) Act.</p>
<p>Kamambo, who is a former ZIFA executive committee member, is expected to appear in court Tuesday to face these charges. Chiyangwa also claimed that Kamambo was serving a ZIFA suspension, an allegation dismissed by FIFA, who ordered that the former ZIFA board member be allowed to contest. He quit the executive committee, arguing that the ZIFA board’s term of office had lapsed.</p>
<p>Sibanda, who is Zanu PF Member of Parliament for Vungu Constituency, was beaten hands down by Banda, former Bulawayo deputy mayor, a member of the opposition Movement for Democratic Change led by Nelson Chamisa and MDC lawmaker for Njube-Lobengula.</p><div class="wsw__embed wsw__embed--small">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="Gift Banda" src="https://gdb.voanews.com/76ABED10-9002-46FB-A93A-C89080E07C47_w250_r1_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">Gift Banda</span>
</figcaption>
</figure>
</div>
<p>Banda got 37 votes compared to Sibanda’s 22 votes. Banda was last Thursday hauled before the court where he was charged with corruption for allegedly leasing a 3,82 hectare piece of land to his daughter while he was a deputy mayor. Like Kamambo, he dismissed the court case an attempt by the Sibanda to ensure that he was barred from contesting the ZIFA elections.</p>
<p>Kamambo and Banda pledged to work with all stakeholders to revive soccer in Zimbabwe.</p>
<p>In an interview with journalists in Harare, Chiyangwa congratulated Kamambo and Banda.</p>
<p> “It’s democracy. I’m not disappointed. From now, I can go and become a president of a fishing club.”</p>
<p>He dismissed suggestions that he will make a comeback in the near future. “No, won’t come back. I do this and do that. You know my performance. Let them perform also. Good luck to them and I will give them the support that they need. Remember, I still COSAFA president … I’m still the boss for the region by the way … Don’t forget that.”</p>
<p>Asked about the election loss, Chiyangwa said, “Was I campaigning? I wasn’t into it in the manner that I would have wanted to. I wish them good luck. No regrets. I have done the best I can. We can’t force things … As Zimbabweans why should we stifle development. If out of Chiwangwa control things can work better, why not.”</p>
<p>On why he withdrew in the winner-take-all second round of the election, he said, “… (I wanted) To give some people who are desperate to do something a chance to do it.”</p><div class="wsw__embed wsw__embed--small">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="ZIFA elections set social media on fire ..." src="https://gdb.voanews.com/1055120D-E625-46FE-AD19-E685AD1D324E_w250_r0_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">ZIFA elections set social media on fire ...</span>
</figcaption>
</figure>
</div>
<p>Messages posted on Facebook by soccer analyst Ezra ‘Tshisa’ Sibanda and Zimbabwe Premier Soccer League boss Kennedy Ndebele set the social media sphere on fire with some bidding Chiyagwa and Sibanda farewell.</p>
<p>Others compared their defeat to the demise of former president Robert Mugabe, who was removed from office by the military in conjunction with lawmakers and members of the public following complaints that he had overstayed his welcome in politics.</p>
<p>Here are some of the comments posted by Zimbabweans on Facebook:</p>
<p><em>Ezra Tshisa Sibanda’s post</em>: Felton Kamambo has beaten Phillip Chiyangwa to win Zifa Presidency and Gift Banda has beaten Omega Sibanda to the position of Vice President to start a new 4 year term at the helm of Zim Footbal</p>
<p><a class="wsw__a" href="https://www.facebook.com/phineas.muroyiwa?fref=ufi" target="_self"><strong>Phineas Muroyiwa</strong></a> So chiyangwa is gone for good</p>
<p><a class="wsw__a" href="https://www.facebook.com/innocent.ncube.501598?fref=ufi" target="_self"><strong>Innocent Ncube</strong></a> Congrads , new blood</p>
<p><a class="wsw__a" href="https://www.facebook.com/mthandazo.ncube?fref=ufi" target="_self"><strong>Mthandazo Ty Ncube</strong></a> Siyabonga well done...any change is good &amp; welcomed</p>
<p><a class="wsw__a" href="https://www.facebook.com/wilson.banda.9440?fref=ufi" target="_self"><strong>Wilson Mpofu</strong></a> ZanuPF out?</p>
<p><a class="wsw__a" href="https://www.facebook.com/nhlanhla.mbambo04?fref=ufi" target="_self"><strong>Nhlanhla Mbambo</strong></a> That's spirit Tshisa to congratulate the winners. You surely led by example Bro.</p>
<p><a class="wsw__a" href="https://www.facebook.com/profile.php?id=100010288338284&fref=ufi" target="_self"><strong>Gift Menzi Cele</strong></a> Tough luck bru, your brother Omega has lost.</p>
<p><a class="wsw__a" href="https://www.facebook.com/jmugadzah?fref=ufi" target="_self"><strong>Joel Mugadzah</strong></a> Really. Good news for zim football</p>
<p><a class="wsw__a" href="https://www.facebook.com/aleck.wisimati.7?fref=ufi" target="_self"><strong>Aleck Wisimati</strong></a> <strong>congratulations</strong> Tshisa who is this Felton??</p>
<p><a class="wsw__a" href="https://www.facebook.com/mgcini.ncube.16?fref=ufi" target="_self"><strong>Mgcini Ncube</strong></a> Good riddance,at least they will have time to save in their political constituences.The new team must recover all ZIFA properties illegally sold to the former bosses indirectly. I Whawha kayigcwali</p>
<p><a class="wsw__a" href="https://www.facebook.com/gladthulani.nkala?fref=ufi" target="_self"><strong>Glad Thulani Nkala</strong></a> A very good move for our football</p>
<p><a class="wsw__a" href="https://www.facebook.com/gugulethu.msimanga.9?fref=ufi" target="_self"><strong>Gugu Lethu</strong></a> Good news. Sorry for your brother. Kaye vusa iArchers bar. Make it classy</p>
<p><a class="wsw__a" href="https://www.facebook.com/pride.mpala?fref=ufi" target="_self"><strong>Pride Qhelani Mpala</strong></a> kkkk reading comments</p>
<p><a class="wsw__a" href="https://www.facebook.com/sam.muringai?fref=ufi" target="_self"><strong>Sam Muringai</strong></a> At least last Zifa is no longer captured. Politicians shouldn’t be part of Zifa</p>
<p><a class="wsw__a" href="https://www.facebook.com/memory.msippha?fref=ufi" target="_self"><strong>Memory Msipha Chirisa</strong></a> <strong>Congrats</strong> to the winners they deserve it Great news ever.<br />
Grandpa Philip Chiyangwa must go play with his grandkids</p>
<p><a class="wsw__a" href="https://www.facebook.com/lambalidlile.mlevundlovu?fref=ufi" target="_self"><strong>Themba Lambalidlile Mlevu Ndlovu</strong></a> I wished Omega was nominated for the ZIFA position just for a pure change.</p>
<p><a class="wsw__a" href="https://www.facebook.com/oscar.mthole?fref=ufi" target="_self"><strong>Oscar Mthole</strong></a> at least under Chiyangwa and Sibanda, Zifa was better organized comparing it back in years ,where the players they play and don't get paid</p>
<p><a class="wsw__a" href="https://www.facebook.com/mukudzei.sakuchera?fref=ufi" target="_self"><strong>Mukudzei Sakuchera</strong></a> Good soccer must return to ZIFA HOUSE</p>
<p><a class="wsw__a" href="https://www.facebook.com/haniso.moyo.96?fref=ufi" target="_self"><strong>Haniso Moyo</strong></a> kabahambe vele abantu beZanu</p>
<p><a class="wsw__a" href="https://www.facebook.com/phila.pitso?fref=ufi" target="_self"><strong>Phila Hlabilanga</strong></a> Meanwhile somewhere south of London a Europa league team has succumbed to Southampton</p>
<p><em>Kennedy Ndebele’s post</em>: <strong>Congratulations</strong><strong> Mr Felton Kamambo the new ZIFA President.</strong></p>
<p><a class="wsw__a" href="https://www.facebook.com/profile.php?id=629221833&fref=ufi" target="_self"><strong>Miriam Sibanda</strong></a> Indeed <strong>Congratulations</strong> are in order.</p>
<p><a class="wsw__a" href="https://www.facebook.com/nodumo.nyathi?fref=ufi" target="_self"><strong>Nodumo Nyathi</strong></a> Amhlophe athe nke...can we have a new elections at psl pulizi...ahambe uFarai</p>
<p><a class="wsw__a" href="https://www.facebook.com/willyantilines?fref=ufi" target="_self"><strong>Ba T Wilfred</strong></a> <strong>Congratulations</strong>, Kamambo u fought a good fight...vaisada kuti ukwane</p>
<p><a class="wsw__a" href="https://www.facebook.com/profile.php?id=100013324569765&fref=ufi" target="_self"><strong>Albert Mucheka</strong></a> Makorokoto.</p>
<p><a class="wsw__a" href="https://www.facebook.com/gondai.mazhuwa?fref=ufi" target="_self"><strong>Gondai Mazhuwa</strong></a> <strong>Congratulations</strong></p>
<p><a class="wsw__a" href="https://www.facebook.com/jesperk.nare?fref=ufi" target="_self"><strong>Jesperk Nare</strong></a> Congrats to him!</p>
<p><a class="wsw__a" href="https://www.facebook.com/faith.s.dube.9?fref=ufi" target="_self"><strong>Faith Silandulo Dube</strong></a> Sekutshaya umoya</p>
<p><a class="wsw__a" href="https://www.facebook.com/kelvin.yule?fref=ufi" target="_self"><strong>Kelvin John Yule</strong></a> <strong>Congrats</strong> indeed Mr <a class="wsw__a" href="https://www.facebook.com/fkamambo?hc_location=ufi" target="_blank">Felton Kings</a> Kamambo</p>
<p><a class="wsw__a" href="https://www.facebook.com/charles.chikwira?fref=ufi" target="_self"><strong>Charles Chikwira</strong></a> Congratulations indeed</p>
<p><a class="wsw__a" href="https://www.facebook.com/ncubenjabulo?fref=ufi" target="_self"><strong>Njabulo Ncube</strong></a> This is good</p>
<p><a class="wsw__a" href="https://www.facebook.com/jethro.chimanga?fref=ufi" target="_self"><strong>Jethro Chimanga</strong></a> <strong>Congrats</strong></p>
<p><a class="wsw__a" href="https://www.facebook.com/profile.php?id=100014314544272&fref=ufi" target="_self"><strong>Siphatho Ncube</strong></a> WOW AMHLOPHE JUST SEEN THE NEWS</p>
<p><a class="wsw__a" href="https://www.facebook.com/profile.php?id=100014314544272&fref=ufi" target="_self"><strong>Siphatho Ncube</strong></a> whats the rest of the results?</p>
<p><a class="wsw__a" href="https://www.facebook.com/profile.php?id=100013324569765&fref=ufi" target="_self"><strong>Albert Mucheka</strong></a> Football will now move forward from today going forward.</p>
<p><a class="wsw__a" href="https://www.facebook.com/nocks.chidombgwe?fref=ufi" target="_self"><strong>Nocks Chidombgwe</strong></a> <strong>Congratulations</strong> to both men</p>
<p><a class="wsw__a" href="https://www.facebook.com/reneiloe.pagiwa?fref=ufi" target="_self"><strong>Reneiloe Pagiwa</strong></a> Good news, closed the era of Jack of all trades, master of none</p>
<p><a class="wsw__a" href="https://www.facebook.com/nkosini.tshuma?fref=ufi" target="_self"><strong>Nkosini Tshuma</strong></a> Amhlophe Change is good</p>
<p><a class="wsw__a" href="https://www.facebook.com/nkosimi.moyo.9?fref=ufi" target="_self"><strong>Nkosimi Moyo</strong></a> yes yes chiyangwa gone</p>
<p><a class="wsw__a" href="https://www.facebook.com/shadreck.moyo.9?fref=ufi" target="_self"><strong>Moyo Shadreck</strong></a> Really? Perhaps a new era for Zim Football</p>
<p><a class="wsw__a" href="https://www.facebook.com/nkosimi.moyo.9?fref=ufi" target="_self"><strong>Nkosimi Moyo</strong></a> gift banda as well in Omega khaya good for football</p>
<p><a class="wsw__a" href="https://www.facebook.com/nkululeko.fuzwayo?fref=ufi" target="_self"><strong>Nkululeko Maduma Fuzwayo</strong></a> Ubukhosi ngamazolo</p>
<p><a class="wsw__a" href="https://www.facebook.com/padtaks?fref=ufi" target="_self"><strong>Pardon Takavada</strong></a> Congratulations bro</p>
<p><a class="wsw__a" href="https://www.facebook.com/pitbul.bongo?fref=ufi" target="_self"><strong>Ghettoluv Ghettoluv</strong></a> CONGRATULATIONS</p>
<p><a class="wsw__a" href="https://www.facebook.com/mlondolozi.ndlovu.3?fref=ufi" target="_self"><strong>Mlondolozi Ndlovu</strong></a> Football has been liberated</p>
<p><a class="wsw__a" href="https://www.facebook.com/profile.php?id=100004078126174&fref=ufi" target="_self"><strong>Ruth Labode</strong></a> U Banda yena khe?</p>
<p><a class="wsw__a" href="https://www.facebook.com/kennedy.ndebele.1?fref=ufi" target="_self"><strong>Kennedy Ndebele</strong></a> <a class="wsw__a" href="https://www.facebook.com/profile.php?id=100004078126174&hc_location=ufi" target="_blank">Ruth Labode</a> he won. He is the Vice president</p>
<p><a class="wsw__a" href="https://www.facebook.com/gilbert.dube.14?fref=ufi" target="_self"><strong>Gilbert Dube</strong></a> <a class="wsw__a" href="https://www.facebook.com/kennedy.ndebele.1?hc_location=ufi" target="_blank">Kennedy Ndebele</a> Same Banda who is MP just like the loser? 🤔</p>
<p> </p>
</div>
<ul>
</ul>
<div id="comments">
<div class="row">
<div class="col-xs-12">
<div class="comments comments--fb">
<h3 class="section-head">Facebook Forum</h3>
<div class="comments-form comments-facebook">
<div class="fb-comments" data-href="https://www.voazimbabwe.com/a/felton-kamambo-new-zifa-president-as-chiyangwa-bites-the-dust/4702980.html" data-numposts="2" data-mobile="true"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" id="youmaylike">
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Follow Us
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://facebook.com/VOALiveTalk" title="Follow us on Facebook" class="btn btn--rounded btn-facebook" target="_blank">
<span class="ico ico-facebook ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/Studio7VOA" title="Follow us on Twitter" class="btn btn--rounded btn-twitter" target="_blank">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/voazimbabwe" title="Follow us on Youtube" class="btn btn--rounded btn-youtube" target="_blank">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" class="btn btn--rounded btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" class="btn btn--rounded btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" class="btn btn--rounded btn-email">
<span class="ico ico-email ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
News
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3153">Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3154">USA</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3164">World</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3163">Sports</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3159">Health</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Programs
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/3202">Studio 7</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3247">Live Talk</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3570">ZimPlus</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4855">Time to Engage</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4334">English</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4022">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="/z/4020">Shona</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3161">Photo Gallery</a>
</li>
<li class="subitem">
<a class="handler" href="/z/3217">VOA60 Africa</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
About Us
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/4076.html">Contact Us</a>
</li>
<li class="subitem">
<a class="handler" href="/p/4368.html">Forum Rules</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
VOA Africa
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="http://www.voaafaanoromoo.com">Afaan Oromoo</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.amharic.voanews.com">Amharic</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voanews.com/section/africa/2204.html">English</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaafrique.com">French</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voahausa.com">Hausa</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.radiyoyacuvoa.com">Kinyarwanda</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.radiyoyacuvoa.com">Kirundi</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voandebele.com">Ndebele</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaportugues.com">Portuguese</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voashona.com">Shona</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voasomali.com">Somali</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.voaswahili.com">Swahili</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.tigrigna.voanews.com">Tigrigna</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
//test ie 6, 7, 8
var div = document.createElement("div");
div.innerHTML = "<!--[if lte IE 8]><i></i><![endif]-->";
var isIe8orLower = !!div.getElementsByTagName("i").length;
if (!isIe8orLower && !navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className += " can-ff";
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=105" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiUrl": "https://voa.pangea-cms.com/publisher/en-ZW/api/frontend/itemdata",
"apiId": "4702980",
"apiType": "1",
"isEmbedded": "0",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voazimbabwe.com"
};
</script>
</body>
</html>